Thread Rating:
  • 0 Vote(s) - 0 Average
Audio issues
What changed from Dharma to Eden to make audio no longer work (I know this was a completely different platform)? Loaded Dharma Live and worked fine. Switched to Eden Ubuntu and audio no longer works. Only been using XBMC for about 2 months now so huge learning curve...I have read and tried every audio issue I can find on the forms without a fix. Should I try a reload of XBMC, go back to dharma, or any other thoughts?
Sorry, you're using Ubuntu? If so I'll move this to the specific thread and remove [Windows] from title.
System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
I loaded XBMCbuntu on a Habey (ENT-6564) windows htpc mini-computer. Intel Atom D525 1.8GHz, Intel NM10 Chipset, Integrated NVIDIA GeForce GT218 Graphics using HDMI output, 1x2G DDR2 SODIMM Ram.

Guess it makes sense it should be moved to specific thread and Windows removed from title. Forgot when I loaded XBMCbuntu directly onto system via USB I am now using Ubunts OS. Thanks for clarifying and directing thread to correct location.
aplay -l:

*** List of Playback Hardware Devices ***

card 0: Intel [HDA Intel], device 0: ALC662 Rev 1 Analog [ALC662 rev1 Analog]
subdevice: 0/1
subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
subdevice: 1/1
subdevice #0: subdevice #0
System Settings:

audio Output - HDMI
Spkr Config - 5.1
AC3 capable on
DTS capable on
Audio output device - custom
Passthrough output device: custom
I have seen some commenting on conflicts regarding pulseaudio, but it is not loaded on my system. Seached for pulseaudio in directories and no files found.
no menu, video, or music sounds. Video loads from hard rives (.mkv files) via smb network.
also, no file called .asoundrc or /etc/asound.conf
tried speaker-test -dplughw:1,3 and no sound - also tried switching 1,3 with 0,3, 0,0, 0,1 and nothing works - any help?
Update: found the how-to: setup audio over HDMI on nVidia GeForce on Wiki and all is good! Guess most everything is there if you just spend the time finding the right links! For me after I had made all my changes, the last step apparently was unmuting in alsamixer.

Audio issues00