[Windows] Subtitle & Windowed Screen
#1
questions...

how do i disable the subtitle?
the subtitle still appears even when I choose "NONE".

also, i can't get the movie to play in full screen.
it still shows me the windowed screen which I can see my MS Windows "START" button & the task bar which is kind of irritating.

Image
Reply
#2
For true fullscreen make sure in settings\system\ video "Use full screen window..." is not checked.

If subtitles are showing when you have chosen "none" then they are most likely burned into the video. If that is the case there is nothing you can do about it.

Read this before using these builds.
Changelog
Reply
#3
guessing from the bottom most circled, I presume XBMC support other languages like CHINESE but how do I change the "TITLE" (top most circle) with the CHINESE characters?

also, if the movie information (centre circled) & the movie plot are incorrect, how can I amend/change them?

Image
Reply
#4
You will probably need to use a scraper that is Chinese friendly. Check out the settings for the various scrapers for language options. If the information retrieved is wrong try to refresh it and make sure it chooses the correct movie. If it is still wrong, you can make your own custom .nfo file for the movie or try a different scraper. See the wiki for that information.
Read this before using these builds.
Changelog
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Subtitle & Windowed Screen00