Thread Rating:
  • 0 Vote(s) - 0 Average
AppleTV 2 (black) - XBMC firmware 5.0.1
#1
Yesterday I upgraded my ATV2 Firmware to 5.0.1. After the update my ATV2 was no longer able to boot up. I had to reset the ATV2 using iTunes. After that I jailbreaked the ATV2 using seas0npass.

The jailbreak of the ATV2 is ok, BUT I have not been able to install XBMC on the ATV2 after the upgrade and jailbreal of the 5.0.1 firmware.

I use a Macbok OSX 10.7.3

Any ideas what can be done ?


//Carlager

Reply
#2
read the sticky about running eden on ios 5.1
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#3
Where do I find the sticky about running eden on ios 5.1
Reply
#4
look up
MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
Reply
#5
Its between those other stickys at the top of this ios forum. Wait i open your eyes - you see better now? *wooonnkk*
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#6
Tried

apt-get update
mkdir -p /Applications/AppleTV.app/Appliances
apt-get install org.xbmc.xbmc-atv2
mkdir -p /Applications/XBMC.frappliance
wget http://mirrors.xbmc.org/apt/atv2/deb/org...os-arm.deb
dpkg -i org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
rm org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb

But got errors on the last 3 commands

the Tv-stue-Apple-TV:~ root# wget http://dl.dropbox.com/u/14341410/org.xbmc.xbmc-
--2012-05-12 15:42:47-- http://dl.dropbox.com/u/14341410/org.xbmc.xbmc-
Resolving dl.dropbox.com... 107.20.206.187, 107.21.212.198, 204.236.224.226, ...
Connecting to dl.dropbox.com|107.20.206.187|:80... connected.
HTTP request sent, awaiting response... 404 NOT FOUND
2012-05-12 15:42:48 ERROR 404: NOT FOUND.

Tv-stue-Apple-TV:~ root# atv2_11.0-3_iphoneos-arm.deb
-sh: atv2_11.0-3_iphoneos-arm.deb: command not found
Tv-stue-Apple-TV:~ root# dpkg -i org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
dpkg: error processing org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
Tv-stue-Apple-TV:~ root# rm org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
rm: cannot remove `org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb': No such file or directory

XBMC installs with an grey icon. When activated the atv screen reappears

Reply
#7
They are trying to tell you that it's not compatible with your updated 5.1 software yet...You can jailbreak it but xbmc does not work yet...so you are stuck with it the way it is unless you know how to downgrade.
Reply
#8
kucarachi - nahhh better read the sticky before telling shit here!

@carlager - you have a copy paste error in the wget line.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#9
Mephiz,

I corrected the copy paste error.

and now it works
Reply
#10
what was the copy paste error or better yet whats the correct line? I keep getting the same message at the wget stage and can't seem to figure out whats going on.
Reply
#11
(2012-05-17, 23:10)nosa8238 Wrote: what was the copy paste error or better yet whats the correct line? I keep getting the same message at the wget stage and can't seem to figure out whats going on.

It's just a message that states it can't find the file - any typo in the path or filename will result in this message. Just make sure you type it exactly as the instructions say.

You can cut-and-paste what you're typing here and we can tell you what's wrong with it.
Reply
#12
It cut the end of the line short so the link was wrong. See here for the correct link (the same wget line) - http://forum.xbmc.org/showthread.php?tid=127369
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
Reply



XBMC firmware 5.0.1 00