database keeps getting screwed Up
Hi guys
i have been working on this issue for days now.
i set up my openelec machine from scratch. set up my movies and tv library and it scans great.
once it finish i can use it for a while. after a few restarts i have 0 movies and 0 tv shows available.
i delete the database and scan again. set the TV as tv content. i exit the option and go back and it is back to "none"
i delete the database and i can set it as tv. i start the scan and stop in the middle (800 episodes out of 2500).
i than continue the scan and it wont do anything. i remove the content from my tv folder but it doesnt save the settings.
i delete the database again and start over. any idea whats going on here?
i created a new installation, new build. tried a few skins but i cant pinpoint the problems.
Are you set to update on startup? My music library used to disappear when I would start XBMC when my media server was off or inaccessible. I disabled update on startup and that fixed it for me.....but I am not using openelec.
i though that as well because my media are on a machine that has a lan-over-power lines network device.
and it seems that if you run out of space on the 2gb sd card, it may be unable to write to it (DUH!!!!!).

Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
database keeps getting screwed Up00