Thread Rating:
  • 0 Vote(s) - 0 Average
Can't play videos - Log included
#1
I setup XBMC on a fresh install of Windows 7. The videos play fine when navigating via unc (\\server\folders\file.mp4) etc etc. Any ideas?


13:58:43 T:2084 NOTICE: DVDPlayer: Opening: E:\Videos\Movies\Movies\Children\WALL·E (2008).m4v
13:58:43 T:2084 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
13:58:43 T:2980 NOTICE: Creating InputStream
13:58:43 T:2980 ERROR: CDVDPlayer::OpenInputStream - error opening [E:\Videos\Movies\Movies\Children\WALL·E (2008).m4v]
13:58:43 T:2980 NOTICE: CDVDPlayer::OnExit()
13:58:43 T:2980 NOTICE: CDVDPlayer::OnExit() deleting input stream
13:58:43 T:2084 ERROR: Playlist Player: skipping unplayable item: 0, path [E:\Videos\Movies\Movies\Children\WALL·E (2008).m4v]
13:58:43 T:2084 NOTICE: CDVDPlayer::CloseFile()
13:58:43 T:2084 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
13:58:43 T:2084 NOTICE: DVDPlayer: waiting for threads to exit
13:58:43 T:2084 NOTICE: DVDPlayer: finished waiting
13:58:45 T:2084 ERROR: Control 1 in window 10099 has been asked to focus, but it can't
Reply
#2
Please turn on debug logging in XBMC and post a full debug log on pastebin.
Reply
#3
Sorry about that !

http://pastebin.com/afnAuSET
Reply
#4
Hm well that didn't add any extra info, does this happen with every file you try to play from that location?
Reply
#5
Yes it happes with all movies, tv shows and even music. I would hit "playback" but nothing happens. It just takes me back to the list of movies, tv shows or audio tracks instead of playing anything.

It does play videos from video add-on's such as MLB, DIY and other networks.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't play videos - Log included00