Cannot Add Sources in Crystalbuntu
#1
Hey all I am having a bit of trouble...I will post here and on the crystalbuntu forums, the problem is that I cannot add sources to the machine at all. When I try to add via SMB share I get an error 2 and when I try to add via network source and set the it up using the ip address of the machine that has my media it times out. I will see if I can get a log posted here in a bit, hopefully that will help clarify the problem.

Right now the only static ip I have set up on my machine is the one that stores the media.
Log File: http://xbmclogs.com/show.php?id=2574
I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
.
Reply
#2
Hey there, I'm having exactly the same problem. I'm wondering if you found a solution?
Reply
#3
When connected through ethernet I had no problems adding my smb share. When I switched to wireless I got the problem above. I then typed in the location of my smb share smb://servername/folder and it did find it and it worked. So either connect by ethernet or type it out.
Reply
#4
Have you tried mounting them outside of XBMC? I usually do that, and then add them as local sources from within the XBMC gui.
Reply
#5
Always add shares by IP. Saves resolution time as well
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Cannot Add Sources in Crystalbuntu00