Thread Rating:
  • 0 Vote(s) - 0 Average
[Solved] Font size in XBMCbuntu
Like others I was struggeling to change the font size in OpenBox for the XBMCbuntu session.

The following steps worked fine for me:

1. Via the normal OpenBox configuration tool (or alternatively edit /home/[your_user]/.config/openbox/xbmcbuntu-rc.xml directly), I could only change the window title font size etc. but not the actual (system) text size.

2. To change the (system) default text size, you need to modify the GTK configuration. I finally found the correct Gtk configuration file and modified /etc/xdg/lxsession/XBMCbuntu/desktop.conf by setting sGtk/FontName=Ubuntu 30

Change the 30 to your desired font size.
Thanks. Worked great for me

[Solved] Font size in XBMCbuntu00