Thread Rating:
  • 0 Vote(s) - 0 Average
New PVR build with new AE and new VDPAU interface from FernetMenta?
#1
Hi Dushmaniac,

Could you make a new pvr build available that includes the new AE and the new VDPAU interface from FernetMenta?
That would really be great!!

Thanks
Reply
#2
It would indeed be really great - but I bet your best bet is over @ Openelec forums for something like this....
Sorry, no help w/out a *full debug log*
Reply
#3
I doubt there will be any before PVR gets ported to Frodo.
Seems AE engine is only available in Frodo builds...

Dan
Reply
#4
right - there won't be any until PVR get's merged into Frodo. But for that to happen, the API refactoring needs to be finished and tested on all platforms (again) first.
Reply
#5
I'm not going to provide binary builds for this

Edit: ... Until it's ready to be tested ofc
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#6
ok i'm ready to test it Wink
Reply
#7
Hi,

I was just wondering if the PVR master branch at https://github.com/opdenkamp/xbmc has already been updated for AudioEngine?
Reply
#8
yes
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#9
I made a build, it work "fine" but like others builds I can use only software decoding for HD channels.

As soon I use Auto/DXVA I have this result :

Image


FYI I have 2 screens

GT430->TV
Motherboard GA-E7AUM-DS2H->GeForce 9400->Touch screen

And Mediaportal as TV server
Reply
#10
I've tested an openELEC version with PVR support and have a problem:

As I watch television via tvheadend DVB-T: When I select a channel is runs well for several minutes. But sometimes when there is bad signal(way to often in my area .. ) the whole video slows down to maybe 2 fps and i got no sound. If I switch channels back and forth I am fine again.

Here is a log:

http://sprunge.us/iehO
I enabled live TV and the problem directly occurs. Then I switched channels back an forth and had to wait several minutes till it happens again...
Reply
#11
This slow down is an issue of the new audio engine and unrelated to PVR. Please post in the linux section or in the AE support thread.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply



New PVR build with new AE and new VDPAU interface from FernetMenta?00