Some Moviesets are right in videoplaylist and other movies not
#1
Hi,

for some time i have read that moviesets in videoplaylists are not longer supported. I have the problem that some sets are ok like harry potter on the screenshot and ice age are not ok. I have delete ice age in library and search for new content but the result is on the screenshot. Have anyone a solution for that ?

Image

Greets
Eisi
Reply
#2
you mean you see the single movies next to the movieset?

you probably have a smartplaylist that has multiple paths in it and than it's a know bug in Eden that was fixed in pre-frodo
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#3
@Martijn

thanks for your fast answer. Nice to hear that there is a solution, but no my videoplaylist have no multiple paths if i understand you right. I have for all my movies only one path,

My structure is:

Movies
- A-C
-D-E and so on
and than the movies in each directory under the right letter

The videoplaylists are only filtered by genre.

Greets
Eisi
Reply
#4
Movie sets are 100% supported. I use them all the time. By default it is disabled, make sure you enabled movie sets in the settings. You can find it in the video options under library...you may have to delete your old NFO files and remove the video from your library, then re-scan for new content...that should fix your problem.

PS, you can also manipulate the NFO, just write <set>Ice age</set> and <sorttitle>Ice Age1</sorttitle> (change the number as needed) then do what I said above by removing the video from the library and re-scaning
Reply
#5
@digitaltomj

thanks for your tips. I have nfo files generated with ember. The set and sorttilte tag are in the nfo file. I have suspended my ica age movies, make a clean up library. Then i take a look in the .db file and there is no ice age movie. Then i suspended the movies to the right dir and make a rescan. The movie Set option is enabled beacuse some sets are ok and some not.

Greets
Eisi
Reply
#6
Image


http://wiki.xbmc.org/index.php?title=Use...ttings.xml

You have to make your own buffering settings or xmbc uses its default.

How can you tell if you have a low buffering or default setting?

If you can only reverse/fast forward 9 min or abouts. and you will freeze crash or get a buffering cache message.


To fix this you remove the cache to 0 which tells the ATV2 to load the entire CACHE.

This does increase memory usage. Long as your XBMC isn't full you should be fine.

Changing your region sources opens up more dns/bandwidth as well. a setting of 3 is best.

Tested on ATV2 Most sources like some of the other laggy sources now play no problem.

please let me know if you are experiencing the same benefits.


/private/var/mobile/Library/Preferences/XBMC/userdata/

Create advancedsettings.xml if needed

putty command

apt-get install nano
nano /private/var/moblie/Library/Preferences/XBMC/userdata/advancedsettings.xml





Quote:<advancedsettings>

<network>
<cachemembuffersize>0</cachemembuffersize>
</network>

<samba>
<doscodepage></doscodepage>
<clienttimeout>10</clienttimeout>
<statfiles>false</statfiles>
</samba>

<gui><algorithmdirtyregions>3</algorithmdirtyregions></gui>
<gui><nofliptimeout>100</nofliptimeout></gui>

</advancedsettings>

Reply
#7
Quote: I have nfo files generated with ember. The set and sorttilte tag are in the nfo file. I have suspended my ica age movies, make a clean up library. Then i take a look in the .db file and there is no ice age movie. Then i suspended the movies to the right dir and make a rescan. The movie Set option is enabled beacuse some sets are ok and some not.

I dont know a thing about ember...sounds like you are complicating your problems with more variables tho...try this instead
  1. export all of your videos from inside xbmc (settings > videos > library) make sure to export into seperate files, and say yes to all the popup boxes that follow including overwriting old files
  2. after you do that you will have all the NFOs and everything you need right where you save your video files, so now open the folder in explorer (dont use third party software to do things you can easily do yourself) and open the folder where you keep your movies you want to put into sets
  3. Open the NFO of the movie you want to edit, and now do what I said earlier ( <set>Ice Age</set> <sorttitle>Ice Age 1</sorttitle>
  4. remove (but dont delete) the movie you edited the nfo file for and re-scan the library

PS, you could also try deleting the NFOs associated with the offending movies, remove from library and re-scan...but I cant guarantee that will work as well as the method above...I have had this problem before however and both these methods worked on my comp
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Some Moviesets are right in videoplaylist and other movies not00
This forum uses Lukasz Tkacz MyBB addons.