Thread Rating:
  • 0 Vote(s) - 0 Average
UK cert ratings not showing?
I can't get UK certification ratings to show. If I change the scraper to return UK certification information, nothing or NR shows in the media view of movies.

Am I doing something wrong or is this not implemented? If not then could I request this feature ? Smile
It's implemented in the skin.

I think you should use mpaa not certification, if you have nfo files - <mpaa>UK:U</mpaa> etc, not sure about XBMC
scraping, I use Ember and alter the nfo files to suit
Oh, I have just been using the default scraper for movies, TMDB. I have recently changed to Universal Scraper which has the same results. I use IMDB for everything including rating now and TMDB for movie sets. The rating only really shows if I set the locality to the US, if I change to UK then nearly all of my movies have blank Certification boxes. I'm not using any nfo files and don't intend on creating any.

When I get time I'll have a read through the skin files as when I use confluence, the ratings show up ok i.e. : rating 15 or rating 18 etc.
Did you change the certification prefix in Universal Scraper from 'Rated ' to 'UK:'?
(2012-05-26, 17:37)olympia Wrote: Did you change the certification prefix in Universal Scraper from 'Rated ' to 'UK:'?

Yes I have done this. I've tried going back to the original TMDB scraper and rebuilding my library. Very few movies have the rating field filled in, from the ones which have this field, a few have NR and some have PG. I can post screenshots if that helps ? I've tried this on more than one system, am I really the only one suffering this issue ?

It's not a huge problem, far from it. Just would be nice to have all the ratings show up Smile

Scratch that:

I think I may have been putting "UK : " as I have again redone the library and put in the prefix without the spaces, all seems to be working now! Many thanks!
worked for me too Smile thanks

UK cert ratings not showing?00