Win Script failed
#1
Hey,

I am new in the community of XBMC. I just downloaded and installed it in my pc.
However no addon work on it...not even weather.... every time i try to run an add-on it sais script failed (followed by the name of the add-on.

What did i do wrong please help Sad

http://imageshack.us/f/3/33815851.jpg/
Reply
#2
You'll need to enable debug logging in XBMC, launch the add-on to generate the script error, exit XBMC, post the debug log to a public site such as pastebin, and then post a link to that log here so we can see why the script failed. See here for details on how to do this.
Reply
#3
thanks for the reply

here is the link
http://pastebin.com/uzKDLPcn

does that help?
Reply
#4
(2012-05-23, 21:30)11001097 Wrote: thanks for the reply

here is the link
http://pastebin.com/uzKDLPcn

does that help?

You probably have a bad install. Please try to re-install
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#5
(2012-05-23, 21:34)Martijn Wrote:
(2012-05-23, 21:30)11001097 Wrote: thanks for the reply

here is the link
http://pastebin.com/uzKDLPcn

does that help?

You probably have a bad install. Please try to re-install

I already tried that, did not work...i removed also the firewall protection from the app and still nothing.
Sad
Reply
#6
Looks like you are having the same problem as described in this thread. You may want to subscribe to this other thread as well as your own so you will be alerted whenever someone posts suggestions for things to try.
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Script failed51
This forum uses Lukasz Tkacz MyBB addons.