Thread Rating:
  • 0 Vote(s) - 0 Average
iPad - No Audio?
#1
Is this a known issue for anyone?

I'm on iPad 2, 5.1.1, Eden 11.

I've tried using Icefilms, and I've tried using Navi-X, neither stream any audio, and on multiple different streams, shows, movies, etc.

Is there a fix for this?

EDIT: Well, the streams work with headphones plugged in, but not without.
Reply
#2
Have you tried with just a normal movie file, either locally loaded onto the iPad or from a network share?
Reply
#3
Also, check your rotation lock/mute switch. Sometimes, even if it is set to "rotation lock" and not mute it will still trigger mute in some apps.
Reply
#4
(2012-05-28, 06:23)Ned Scott Wrote: Also, check your rotation lock/mute switch. Sometimes, even if it is set to "rotation lock" and not mute it will still trigger mute in some apps.

I've tried it with Netflix, and a local movie.

I also plugged in a pair of headphones while watching an XBMC stream, and heard the audio..
Reply
#5
No, I mean within XBMC.
Reply
#6
I had this exact same issue! He was right, it was the mute switch. I am running a jailbroken iOS 5.0.1 iPad1 and in the general settings, I had the mute switch set to be the 'lock rotation' switch.

I was getting audio just fine out of the headphone jack, but nothing out of the internal speaker. Once I changed the setting to reassign the mute switch back to be for Mute (then did a respring just to be safe) everything worked just fine.

Hope this helps!

Reply



Logout Mark Read Team Forum Stats Members Help
No Audio?00