SMBup settings to allow file deletion?
This isn't a XBMC OSX question, but I'm hoping Mac users can help me out.

I run openelec on a gen 1 apple tv. I have file deletion enabled. My media comes from a Mac mini running Lion and SMBup. For each folder being shared I have permissions for Admin, Staff, and Guest as Read/Write.

In the SMBup GUI I have the Read Only box unchecked for each folder, guest is checked for each folder.

When I delete a TV show using the context menu it doesn't delete. I checked my xbmc log and it said a permission error.

What do I have set to fix this? Thanks.
I tried to test this using Crystalbuntu on an Apple TV 1 and my MBP w/10.7+SMBUp, but I wasn't even able to make a connection. Makes me think something might be wonky with the settings SMBUp's GUI sets, but I'll test further with some other devices.
Thanks so much for the reply. I look forward to your findings.
Did either of you guys ever find a solution for this issue? I'm having the same problem.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
SMBup settings to allow file deletion?00