Thread Rating:
  • 0 Vote(s) - 0 Average
Backrow Skin Eden - Cinema Experience Button not visible in Movie Info Screen

I am running OpenELEC 2.0 Beta 4(1.95.4) [XBMC-Eden] with Backrow Skin (SVN) from Passion Repo and Cinema Experience (Eden Version 2.0.53) as zip-Version from the Release Thread.
I installed the Cinema Experience 2.0.53 Addon and it's activated, but I couldn't get the "Cinema Experience"-Button in the Movie Info-Screen.Only the normal "Play", "Continue", "Trailers",... are available, but no "Cinema Experience"-Button...

What can I do to get the button back?



You need to enable it in skin options (it's down the list under the "General" heading).

Arghhh---- Confused Sleepy
Thanks a lot Sharpe.
All the time I was searching for a menu entry with "Cinema Experience" inside... No way...
Because of your hint I was switching the Skin to English language, searching again. And then it was "visible" to me: "Enable Cinema Experience"
I was really confused about this and I switched back again to German language to search again at the same Skin settings position.

And then I found the German translation of "Enable Cinema Experience": "Aktiviere Home-Theater Schalter"....

This was the reason I didn't find the menu option. Now everything is working.
Perhaps it will be good if the German translation will be "Aktiviere Cinema Experience Unterstützung" Wink

Thanks for your fast help and clarification. Backrow is my favoured skin for my Home Cinema.


Yes sorry I can see how it's confusing - it's using the old addon name I think.

I could really use some new translations for the other languages (Although Dutch and Swedish are up to date).

I have enabled the cinema experience button, but i'm new to this and am unsure as to where i am supposed to see this option for a movie?
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Backrow Skin Eden - Cinema Experience Button not visible in Movie Info Screen00