Thread Rating:
  • 0 Vote(s) - 0 Average
Eden - 4OD / Demand 5 not working ? RESOLVED
#1
Hi

Are the 4OD and Demand 5 add-ons not working with XBMC Eden on Windows 7 ?

I get a script failed error on both and neither will launch.

I downloaded the Zip files from this page here

Thanks
I made the change to the default.py file as suggested here This has actually worked for Demand 5 and it appears to be working and playing videos now.

This fix doesn't work for 4OD however.

Reply
#2
The answer to getting 4oD working again is in the 4oD thread.

This post to be exact (#234): http://forum.xbmc.org/showthread.php?tid...pid1119026
Reply
#3
(2012-06-11, 19:20)procrastinator Wrote: The answer to getting 4oD working again is in the 4oD thread.

This post to be exact (#234): http://forum.xbmc.org/showthread.php?tid...pid1119026

Thank you, I uninstalled 4OD and downloaded the Repository from the page you link to. 4OD is now working Big Grin
Reply
#4
Hi, have 4OD changed their stream again? I've not been able to get either 4od or Demand5 working, they both simply spin the 'working' thing for a few seconds, then nothing happens. The iPlayer plugin works fine (I had huge problems with that a year or so ago, so was surprised!).
Reply
#5
The answer is in SEVERAL threads.

1) 4OD have moved to Adobe HDS which is not supported in the current plugin. This could be resolved, but is a not insignificant piece of work.

2) Demand 5 are using Flash Access DRM which makes the streams completely unusable by anything other than their Flash application. There is no way around this.
Reply
#6
(2012-10-01, 23:53)dlake02 Wrote: The answer is in SEVERAL threads.

1) 4OD have moved to Adobe HDS which is not supported in the current plugin. This could be resolved, but is a not insignificant piece of work.

2) Demand 5 are using Flash Access DRM which makes the streams completely unusable by anything other than their Flash application. There is no way around this.

funny as im currently watching black books with the 4od plugin, and i watched neighbours with demand 5 earlier - both on atv2
Reply
#7
Hi. I also read that thread, but at work I have (perhaps a bit naughty of me) installed XBMC and both of those plugins. They work perfectly.

This is on a Windows7 box. My machine(s) at home are running varieties of Debian (Ubuntu, Xubuntu, Mint etc...) and the plugins don't work.

It seems that it's a platform issue as opposed to any format/drm issues.
Reply
#8
Newer programms are not working for me on Windows7/Vista and XP.
Reply



Logout Mark Read Team Forum Stats Members Help
Eden - 4OD / Demand 5 not working ? RESOLVED00