20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

  Thread Closed
Linux External subtitles no longer work with UPNP
#1
Hi,

I've been using XBMC 11.0 on a ION nettop running Ubuntu for a while. Recently I have run into the issue that external subtitles (mostly .srt) are no longer shown when I use UPNP to stream files to remote devices. Embedded subtitles still work even when streamed and external subtitles work when watching the files locally.

I mostly use BubbleUPNP and Dice Player on Android 3.2 but I have also tried this with other UPNP and media players on both Android and Windows 7.

Anyone have an idea what might be going on? The UPNP streaming is a killer feature but the lack of subtitles is really irritating. Everything worked fine for about six monts with both Dharma and Eden until about a month ago.
#2
Hi!

I have the same problems.. I use subtitles for all I watch basically. This making the UPNP useless for me now :-( and like previous poster said. This worked before, some months ago..

Any plans on fixing this soon?
#3
I have a similiar problem.
My media player wont show subtitles thru UPNP, when using xmbc database (Windows 7).
This wasnt a problem before.

Any help?
#4
Hi I'm trying to track down where this missing feature has got to.. however I can't find the code which would make this possible either in eden or dharma. Can one of you reply here and tell me exactly what version of xbmc, what platform, where the build came from and I'll try and reinstate the functionality.
#5
i have the same problem:

I install teh xbmc on mi Ubuntu 12.04.1

the xbmc version: XBMC Media Center 12.0-BETA1 Git:Unknown

i can see the xbmc server through my net (upnp) on my tv https://lh4.googleusercontent.com/-6eZTd...102827.jpg i can see all the library, including the srt and sub files but at time to play a movie they dont put the subtitles.

#6
As alcoheca suggests, as far as we know we've never supported this via upnp.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
#7
This feature would be greatly appreciated! Will need to transcode the movie with the subtitle.
#8
never saw that working but that would be really awsome - the only way I (and my family and my friends) can use XBMC upnp
#9
Hi - this feature is planned for next release, its not actually particularly tricky, especially as we support this client side. I'll close this thread for now though..
  Thread Closed
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
External subtitles no longer work with UPNP00