•   
  • 1
  • 31
  • 32
  • 33(current)
  • 34
  • 35
  • 62
  •   
[RELEASE] Twitch.tv
Thanks for the help it's really appreciated Smile
I created a thread on the RecalBox forums to see if they can sort out this issue
I will reply back if I get any news

PS: 1.4.3 didn't resolve the issue for me either :/
Reply
Hi,

I am using the Add-on with LibreElec on an RPi2. For a couple of days now I have been experiencing buffering and stuttering issues. Twitch is working perfectly on my Laptop and Tablet so I can rule Connection issues out. Has anyone else been experiencing this kind of issues lately or has tips how to fix it?

Thanks
Reply
For the people having issues on the RPi and Linux please try to update cryptography with the following command:

sudo pip install --upgrade cryptography

Please let us know if this improves anything.
Reply
My knowledge on Linux is limited, I managed to login as root using PuTTY (ssh)
but the above command didn't work: sudo: command not found

Edit: maybe this has something to do with it?
Quoted from the recalbox forums on using "apt-get":
Quote: RecalboxOS is a buildroot system. This command is not availible
Reply
LibreElec also is a simple system. It will not be (simply) possible to upgrade anything by hand.
Reply
Hi there. I'm new to the forum and new to Twitch add-on for Kodi. My question is now that Twitch has added a language filter to the website do you guys developing the add-on, are you going to add this? That would be so much better to browse through streamers and games if I could pick the language and it was done.

Thanks all in advance.
Reply
Information 
I believe we have found the cause of the problem for users on a Linux based platform which has been (hopefully) fixed in version 1.4.4 (which you can get here: Github.

This version has also been submitted to the official Kodi Addon Repository but as usual will most likely take a short while to appear as the devs over there (quite rightly) like to keep everything in check and moderate our updates.

For those who are able to; please test and give feedback here or on the Github (mainly the users on Linux systems who were having issues please).

Thanks!

Sprig
Reply
(2016-09-20, 15:01)HonoredShadow Wrote: Hi there. I'm new to the forum and new to Twitch add-on for Kodi. My question is now that Twitch has added a language filter to the website do you guys developing the add-on, are you going to add this? That would be so much better to browse through streamers and games if I could pick the language and it was done.

Thanks all in advance.

Possibly. I recommend heading over to the Github and requesting it as a feature and someone may dedicate the time to researching the API and submit it for addition.

Thanks

Sprig Big Grin
Reply
Quote:I believe we have found the cause of the problem for users on a Linux based platform which has been (hopefully) fixed in version 1.4.4 (which you can get here: Github.
Looks like we have a pulse Big Grin It Works!

Thanks a lot for helping us! I'll report the info to the recalbox forum, that's awesome!
Reply
(2016-09-20, 22:48)Seeneast Wrote:
Quote:I believe we have found the cause of the problem for users on a Linux based platform which has been (hopefully) fixed in version 1.4.4 (which you can get here: Github.
Looks like we have a pulse Big Grin It Works!

Thanks a lot for helping us! I'll report the info to the recalbox forum, that's awesome!

Hi,

I have the same problem that Seeneast.
Unfortunately, even the last version 1.4.4 doesn't work for me. Sad
Seeneast, did you make any other change in the settings?

I have the same configuration (Pi2 with the recalbox OS).
Here's my log if it can help: http://paste.ofcode.org/pejgVSVCUb7xEHngkrZ8bm


Thanks for your help.
Reply
(2016-09-22, 18:49)Criston Wrote:
(2016-09-20, 22:48)Seeneast Wrote:
Quote:I believe we have found the cause of the problem for users on a Linux based platform which has been (hopefully) fixed in version 1.4.4 (which you can get here: Github.
Looks like we have a pulse Big Grin It Works!

Thanks a lot for helping us! I'll report the info to the recalbox forum, that's awesome!

Hi,

I have the same problem that Seeneast.
Unfortunately, even the last version 1.4.4 doesn't work for me. Sad
Seeneast, did you make any other change in the settings?

I have the same configuration (Pi2 with the recalbox OS).
Here's my log if it can help: http://paste.ofcode.org/pejgVSVCUb7xEHngkrZ8bm


Thanks for your help.

Try uninstalling the add-on completely and install it fresh on 1.4.4. Report back with results.
Reply
Done but with no success. Sad
Reply
Well I just tried multiple streams, the problem seems to be back again , sort of

When the problem was solved the other day, I'm positive that every stream I tried was working. The thing I did was remove the old plugin versions and its perferences files before installing 1.4.4, and then just typing my nickname in the preferences dialog.

Now some streams launch while other don't (playback failed message or nothing happens), and even then sometimes none of the streams will work

Here is my log for comparison: I launched 3 streams: the first 2 nothing happened while the third returned a "plaback failed" message
Reply
Do you both have oauth fields populated in settings?

Seeneast: I have a theory, please try to replicate a failure then try to open the m3u url from the log in a browser (very soon after) and post the contents of the file here
Reply
Yes oauth is filled, I didn't type it in though, it was already there

Recalbox doesn't have a browser so I tried to open the m3u from my Windows computer but it just resulted in a blank page :/
Reply
  •   
  • 1
  • 31
  • 32
  • 33(current)
  • 34
  • 35
  • 62
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Twitch.tv8
This forum uses Lukasz Tkacz MyBB addons.