How To: Easy synchronised multiroom audio (inc. Spotify!) using XSqueeze in XBMC
#23
I followed the instructions in the first post exactly, but I seem to have hit a snag. Right now I have the server and the slave running on the same machine (haven't configured the rest of my HTPC's yet) and outside of XBMC everything seems to be working fine. The server is running as expected, the squeeze slave that the XSqueeze addon starts is registered in the Squeeze Web CP, and I can handle everything via the Web Panel without any problems.

However, when I click on the XSqueeze addon in XBMC, it says its connecting and to give it 10 seconds. After a few seconds that closes and nothing ever opens. There is supposed to be some sort of GUI for the XSqueeze addon correct? I don't see any obvious errors in the XBMC log files, but I can post it if needed.

A side issue I have noticed as well is that once I close XBMC, the squeeze slave application continues to run. When I try and start XBMC backup it throws an error until I manually kill the squeeze slave process, then it can start back up fine.
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: How To: Easy synchronised multiroom audio playback using XSqueeze in XBMC - by CrimsonGT - 2012-09-08, 17:58
Having problems doing this... - by fredphoesh - 2016-09-29, 15:37


Logout Mark Read Team Forum Stats Members Help
How To: Easy synchronised multiroom audio (inc. Spotify!) using XSqueeze in XBMC52
This forum uses Lukasz Tkacz MyBB addons.