Thread Rating:
  • 0 Vote(s) - 0 Average
No fanart
#1
Hello,

I recently reinstalled the dark refcocus version. But now i don't have any fanart or posters in my home background. The function is enabled in the system settings.

I've try to reinstalled xbmc, the skin. artword downloader. But no solution so far.
Reply
#2
Why create a new thread?

On topic:
perhaps try to reset/rename the xbmc dir in %appdata%
Reply
#3
But when i reinstalled xbmc, i deleted also the %appdata% map. So what is the use to rename it?

Which script is running to show this background? Maybe i can take a look a this?
Reply
#4
I am having a similar problem....I tried reinstalling XBMC after deleting my user data folder, and got partial success - I get fanart about half the time - the remaining being to good ol' blue home screen. Better than before, but not perfect. I have had a bit of a trawl through the Refocus forum, but can't seem to find anything that helps me here on my Apple TV 2. Anyone have any ideas? I have had this problem before: previous times I rolled my sleeves up and re-jailbroke, installed Nito TV etc, then added my network sources in XBMC >before< adding Refocus as a skin. No dice this time. I'm sure, as it is a rather long and involved process going from a vanilla ATV to the final configured XMBC + skin, so I may have done non-essential installs in slightly different orders, but it has been a bit hit-and-miss of late getting the Refocus fanart working. It's quite curious as to why it is half-working now.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
No fanart00