xbmc always sets same fanart for new movies: insidious
#1
Hi

I've been having a bug where any new file I add to my movie collection has insidious' fanart as background. If I press i when the file is imported I can go to fan art, and change that fanart to the remote one which is correct.

I'm using ubuntu 12.04 amd64 with xbmc eden from nathan-renniewaldock/xbmc-stable and skin aeon nox 3.0.1,artwork downloader 1.0.14.

I've checked the log in .xbmc/temp/xbmc.log but didn't see anything.

Thanks,
Reply
#2
(2012-06-30, 21:16)john.doe Wrote: Hi

I've been having a bug where any new file I add to my movie collection has insidious' fanart as background. If I press i when the file is imported I can go to fan art, and change that fanart to the remote one which is correct.

I'm using ubuntu 12.04 amd64 with xbmc eden from nathan-renniewaldock/xbmc-stable and skin aeon nox 3.0.1,artwork downloader 1.0.14.

I've checked the log in .xbmc/temp/xbmc.log but didn't see anything.

Thanks,

I have to add that I have all my movies in the same folder directly:
\Movies\Pulp Fiction (1994).avi
\Movies\Reservoir Dogs (1992).avi
\Movies\The Usual Suspects (1995).avi
etc


Reply
#3
Well that will probably be the problem. Is there a fanart.jpg in the movies folder?
Reply
#4
(2012-07-01, 15:34)john.doe Wrote:
(2012-06-30, 21:16)john.doe Wrote: Hi

I've been having a bug where any new file I add to my movie collection has insidious' fanart as background. If I press i when the file is imported I can go to fan art, and change that fanart to the remote one which is correct.

I'm using ubuntu 12.04 amd64 with xbmc eden from nathan-renniewaldock/xbmc-stable and skin aeon nox 3.0.1,artwork downloader 1.0.14.

I've checked the log in .xbmc/temp/xbmc.log but didn't see anything.

Thanks,

I have to add that I have all my movies in the same folder directly:
\Movies\Pulp Fiction (1994).avi
\Movies\Reservoir Dogs (1992).avi
\Movies\The Usual Suspects (1995).avi
etc
john.doe,

and that is the problem. All of your movies need to be in separate sub-directories. If you go look thru the movies directory, you will no doubt see one (or even all ) of the following files. clearart.png, logo.png, poster.png banner.png, fanart.png and no doubt a few others that I have forgotten. Known problem with a known solution (use Google to search the forum for other postings of the same problem)

Wyrm (xTV-SAF)

If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply
#5
Hi

Thanks for the input. There's a fanart.jpg in the movies directory.

I've been using the file structure before and didn't have this problem, so this maybe has something to do the skin?

thanks again,

Reply
#6
(2012-07-01, 15:53)wyrm Wrote: john.doe,

and that is the problem. All of your movies need to be in separate sub-directories. If you go look thru the movies directory, you will no doubt see one (or even all ) of the following files. clearart.png, logo.png, poster.png banner.png, fanart.png and no doubt a few others that I have forgotten. Known problem with a known solution (use Google to search the forum for other postings of the same problem)

Wyrm (xTV-SAF)

Er, that's a load of baloney. Movies can be in a Root directory or in individual folders.

Personally I have mine as both. DVD structure Movies in individual folders, and avi, mkv etc in the root folder.

But, yes, you can't have any images that are un-allocated in the root folder.

Which is why I use Media Companion to scrape all this and have it named for each movie. Definitely saves on needing XBMC to do it, or re-do it in my case.
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
xbmc always sets same fanart for new movies: insidious00