Win Unable to open file
It was working fine weeks ago. now it all said can't open file. I even deleted all the datas file and reinstalled the software, still the same. Alway show can't open file
Welcome to the XBMC forums.

You'll need to provide a lot more information than that if you expect anyone to be able to help you!
  • What are your Windows and XBMC versions?
  • Which file can't XBMC open?
  • Were you getting the error when you tried to start XBMC or when you were trying to use an XBMC function?
  • If it was the latter, which XBMC function were you using at the time?
  • If it's media (video, music, picture) files that XBMC can't open:
    • Where are the files you're trying to access located? Local harddrive? Networked harddrive? Streaming content?
    • Did you already add the location of these files as a media source in XBMC? If so, did you perhaps disable/change the location of these files recently (e.g., moved files to different directory; changed drive location; changed network access)?
  • Enable debugging in XBMC and then try to access your files. When you get the "can't open file" error, exit XBMC and review your debug log (wiki) to see where XBMC was expecting to find that file (and failed). If you are unable to make sense of the error message(s) in the debug log (wiki), post a copy of the log in a public paste site (e.g., and provide the URL link to that posted log in your reply here.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Unable to open file00