No sound
#1
Suddenly I have a problem with the sound on my movies, if there coms a sound is only from the mini mac, not from my tv?
- I have no problem with my sound on adds

Any idea, what the problem is?
Reply
#2
okay, there is also a problem with sound in add ons
Reply
#3
And you are talking about your kitchen radio?
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#4
No I am talking about Xbmc on a mini mac conectet to my television
Reply
#5
You connected it with a garden hose to the tv? You see i can ask stupid questions, or you could read the faq and provide some more information Wink (description of the setup + xbmc.log)
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#6
But the reason why I am asking here, is becouse it has worked perfekt all the time, and suddenly, it dosent, and I havent change anything.

So please behave, and try to help me or dont answer in this post
Reply
#7
We're not mind readers. We don't even know what version of XBMC you are running. There's a sticky post that describes things to mention and include to help describe your problem. I would suggest reading that.
Reply
#8
Then at least try to pin point the version where it stopped working. And reproduce that its still working for you with the previous to that version.

Behave? I don't think so...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
No sound00