Thread Rating:
  • 0 Vote(s) - 0 Average
New to XBMC and PVR - EPG Question Windows 7
#1
Hey everyone. So, just as a starter I'm new to both XBMC and Media Computers in general. I did some googling but an hour or so of research couldn't find me what I'm looking for.

Setup:

Windows 7 64 Bit / HVR -1600 TV Tuner / XBMC PVR Version (Not sure which one I can dig it up if needed)/ MediaPortal Server as the backend

The problem:

I got tv working fine inside XBMC which was awesome. I'm thrilled with how the program is running, but I can't seem to get EPG info. I feel like it's mainly an issue of me not knowing what the hell I'm doing though. Do I need to enable it somewhere?


Bonuses:

I'm getting lower quality than expected. My tuner claims 1080p. I know that's not what I'm seeing on the computer. Thoughts?





Thanks a bundle for any time you can give to help me. I'll check back as often as I can.
Reply
#2
Did you configure the MediaPortal tv server for EPG?

See the MediaPortal TVServer configuration pages on their wiki.

About the "lower quality": try enabling "deinterlacing" under "Video settings" (while playing TV)
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#3
Yes I have configured the EPG for MediaPortal TV. I'm still getting "No Data Available" on the TV Guide. If it helps any, I have optimum as my cable provider and the tv is going straight from the wall to my computer
Reply
#4
I'm afraid MP might not support EPG over ATSC. http://wiki.team-mediaportal.com/1_MEDIA...g_EPG_Data

Maybe you will have better luck with 4therecord.eu/argus as backend, I have no idea if it support ATSC EPG though.
Reply
#5
Thanks! I'll look into it
Reply



New to XBMC and PVR - EPG Question Windows 700