Thread Rating:
  • 0 Vote(s) - 0 Average
Connection Error
#1
I can't seem to get connected. Devices I'm using:

Nexus 7 tablet with the latest version of the official XBMC remote app.
Windows 7 PC with XBMC 11.0 “Eden”.

I have triple checked my IP and port. They are accurate. This is the error I'm receiving. I could not find any other posts on the forum containing that error. Could it be a firewall issue? Huh




Image
Reply
#2
The easiest test is to open android stock brower and go to http://ip:port and see if something shows.

If not and triple sure the settings are ok, then it's can be firewall Smile
Reply
#3
OK, when I open the stock Chrome browser on my Nexus 7 tablet, and enter http://ip:port (the IP and port of my media center). When I do that, Chrome says, "Oops! Google Chrome could not connect to insert IP address"
Reply
#4
Do you have XBMC running, and all the appropriate settings in Network-->Webserver & remote control enabled?

And how do you like that Nexus 7?
Quick Links: debug log (wiki) | userdata (wiki) | advancedsettings (wiki) | adding videos to the library (wiki)
Reply
#5
Webserver? Huh

I followed these instructions. Is there something else I need to do in addition? - http://code.google.com/p/android-xbmcrem..._and_later

As for the Nexus 7, I love it. Shoot me a PM if you're looking for details and I'll give ya my full opinion on it. Smile
Reply
#6
Bump.
Reply
#7
Most likely a firewall issue. Try disabling your local firewalls and try again.
You are in the same network as the HTPC? Otherwise you would have to do port forwarding.
Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

Image
Reply



Connection Error00