Adding Videos
#1
I'm trying out XBMC, as an alternative to Media Browser. An old friend turned me onto Media Browser, but I feel like it has a lot of limitations so I wanted to give XBMC a try. I have immediately found that there is a lot more options when it comes to the configuration for XBMC, but I'm still learning so please excuse me if this question proves my ignorance.

I have installed XBMC 11.0, and was extremely interested in the Cinema Experience add on. I chose Transparency since it said that it was one of the skins that had built in integration. I have it installed from the Add On section, but every time I go to Movies and try to add videos XBMC totally locks up. I assumed that this would be an easy process, adding videos, but I can't seem to move past this point. I hope that this is no indication as to how XBMC is going to perform since I would really like to leave Media Browser behind.

Is there something that I'm doing wrong, or can anyone suggest an alternative. I really want to use the Cinema Experience for an outdoor theater I am putting together. Not sure if it would just be better to use another skin, or just find out what I'm doing wrong. Thank you.
Reply
#2
Well, I restarted the application and the third time it allowed me to put in the location for my movies. It is now working, and I just need to do some reading and learning so that I can get things the way that I would like for them to be. I don't see myself adding any more locations so I wont have to deal with this issue again anytime soon. Thanks.
Reply
#3
To make this a bit smoother, in settings, skin settings, add-ons, toggle 'show cinema experience button in movie info dialog' and save the integration toggle until everything is running smoothly.
Reply
#4
Do you mean to turn it on and off by toggle? I have it set for "Integrate Cinema Experience in home movie menu options". That is the only way, in my brief experience of using it, to get it to work at all. I have checked "Show Cinema Experience button in movie info dialog" in the past, but see no noticeable changes in functionality. I'm sure it is due to my ignorance of XBMC. I'll figure it out I'm sure. Thanks.
Reply
#5
Whatever floats your boat... but I've noticed that setting up CE smoothly can be a trying effort for some. I was suggesting that the movie dialog button option exudes CE until you want it, then just hit the icon for the film, and enjoy. I don't always prefer CE when I'm just having a peek.
Reply
#6
When selecting the movie dialog button option, where is the icon? I haven't seen it when I have selected it. That is why I have used the other option, and just selected Q/0 while browsing the movies to engage CE. I like the option you suggested better, but I have never seen the icon that you speak of when using the Transparency theme that I'm using now. Then I wouldn't have to see the Q/0 option every time.

I haven't had any problems with CE so far really. As long as I don't try and use Apple for the trailer, things have been working pretty well. I say that after a whole two days of use.
Reply
#7
If your experience has been positive then there's really no need to switch... The button/icon you're looking for when the CE optional is utilized is located (the target movie in focus of course) on the information screen, and presents itself as a projector icon on the right side. Streaming trailers while nice are tedious and buffer with most connections, I prefer my local trailer folder and just point to it for a random 'what's coming'.
Reply



Logout Mark Read Team Forum Stats Members Help
Adding Videos0
This forum uses Lukasz Tkacz MyBB addons.