•   
  • 1
  • 146
  • 147
  • 148(current)
  • 149
  • 150
  • 154
  •   
[RELEASE] trakt.tv tv/movie scrobbler
@pseudoheld just restart kodi, observed this behavior several times myself that after a direct install the plugin won't launch.
(2015-02-26, 12:27)Razze Wrote:
(2015-02-26, 03:40)smakovits Wrote:
(2015-02-25, 15:13)darkmaffia Wrote: remove any info files from this tv show folder.

Go to Kodi-tv shows and then refresh the information of your tv show. Let it skip the local files and get information from the internet.

I had almost the same problem once. It's not trakt related.

Now I want to go crazy. I removed the show from trakt, I removed it from kodi, I removed the nfo file I added. Refreshed library from tvdb and it once again brought the show in as the 1991 Prime Suspect as opposed to the 2011 one like it should be. I have no idea what and why at this point. If there are no good ideas and we cannot figure it out I might just delete it.

Can you create an issue over at github and are you able to open files and replace or add some things I will send you?

Creating the issue on github may take some effort (never did it before) but I should certainly be able to do the rest
(2015-02-26, 13:37)mason Wrote: @pseudoheld just restart kodi, observed this behavior several times myself that after a direct install the plugin won't launch.

nope didn't work. already had restarted kodi but tried again nevertheless. still not launching trakt 3.0.0 Sad
(2015-02-26, 13:50)pseudoheld Wrote:
(2015-02-26, 13:37)mason Wrote: @pseudoheld just restart kodi, observed this behavior several times myself that after a direct install the plugin won't launch.

nope didn't work. already had restarted kodi but tried again nevertheless. still not launching trakt 3.0.0 Sad

Please try this.
https://github.com/Razzeee/script.trakt/...t-75746845
(2015-02-26, 13:53)Razze Wrote:
(2015-02-26, 13:50)pseudoheld Wrote:
(2015-02-26, 13:37)mason Wrote: @pseudoheld just restart kodi, observed this behavior several times myself that after a direct install the plugin won't launch.

nope didn't work. already had restarted kodi but tried again nevertheless. still not launching trakt 3.0.0 Sad

Please try this.
https://github.com/Razzeee/script.trakt/...t-75746845

thanks that worked!
3.0 working here great on RPi 2 and openelec 5.0.3. If manually installed, I assume there will be no auto-update? Thanks a lot for great work!
(2015-02-26, 03:40)smakovits Wrote:
(2015-02-25, 15:13)darkmaffia Wrote:
(2015-02-25, 14:09)smakovits Wrote: OK, with show removed, trakt updated thing last night and once again it is the wrong version of the show.

Inside kodi, thar site is correct.

remove any info files from this tv show folder.

Go to Kodi-tv shows and then refresh the information of your tv show. Let it skip the local files and get information from the internet.

I had almost the same problem once. It's not trakt related.

Now I want to go crazy. I removed the show from trakt, I removed it from kodi, I removed the nfo file I added. Refreshed library from tvdb and it once again brought the show in as the 1991 Prime Suspect as opposed to the 2011 one like it should be. I have no idea what and why at this point. If there are no good ideas and we cannot figure it out I might just delete it.
Ok this is not a trakt issue really, at least if it is there is a Kodi issue primarily. What you can do is remove it from your library again, rename the folder that the show is in to
Prime Suspect (2011)
then kodi should automattically recognize the verson of the show you have!!.
(2015-02-26, 15:28)darkmaffia Wrote: 3.0 working here great on RPi 2 and openelec 5.0.3. If manually installed, I assume there will be no auto-update? Thanks a lot for great work!

Not at first, but when we move to 3.X.X it should update, to my knowledge
(2015-02-26, 16:22)Razze Wrote:
(2015-02-26, 15:28)darkmaffia Wrote: 3.0 working here great on RPi 2 and openelec 5.0.3. If manually installed, I assume there will be no auto-update? Thanks a lot for great work!

Not at first, but when we move to 3.X.X it should update, to my knowledge

Hi,

To manually update each dev branch do you have to uninstall and re-install every time? or is there a quicker way once the base is 3.0.0

Thanks
(2015-02-26, 16:27)claytow Wrote:
(2015-02-26, 16:22)Razze Wrote:
(2015-02-26, 15:28)darkmaffia Wrote: 3.0 working here great on RPi 2 and openelec 5.0.3. If manually installed, I assume there will be no auto-update? Thanks a lot for great work!

Not at first, but when we move to 3.X.X it should update, to my knowledge

Hi,

To manually update each dev branch do you have to uninstall and re-install every time? or is there a quicker way once the base is 3.0.0

Thanks

There is a beta repo but we're suspecting that this causes a nasty bug.
So you should be able to replace it just with installing the new from zip again, but be sure to check the actual path. It might cause weird things if you got script.trakt and script.trakt-dev in one installation.
(2015-02-26, 15:55)ketterer Wrote:
(2015-02-26, 03:40)smakovits Wrote:
(2015-02-25, 15:13)darkmaffia Wrote: remove any info files from this tv show folder.

Go to Kodi-tv shows and then refresh the information of your tv show. Let it skip the local files and get information from the internet.

I had almost the same problem once. It's not trakt related.

Now I want to go crazy. I removed the show from trakt, I removed it from kodi, I removed the nfo file I added. Refreshed library from tvdb and it once again brought the show in as the 1991 Prime Suspect as opposed to the 2011 one like it should be. I have no idea what and why at this point. If there are no good ideas and we cannot figure it out I might just delete it.
Ok this is not a trakt issue really, at least if it is there is a Kodi issue primarily. What you can do is remove it from your library again, rename the folder that the show is in to
Prime Suspect (2011)
then kodi should automattically recognize the verson of the show you have!!.
Thanks, I'll give this a try. To the point of where the issue is, trakt or kodi, when I added the nfo for the show kodi pulled the show in right, but when sent to trakt it was wrong, so kodi had it right trakt still wrong, so in this sense it is hard to say where the issue is and who is responsible.

Once I test your idea, I'll report the results. Thanks
(2015-02-26, 16:52)smakovits Wrote:
(2015-02-26, 15:55)ketterer Wrote:
(2015-02-26, 03:40)smakovits Wrote: Now I want to go crazy. I removed the show from trakt, I removed it from kodi, I removed the nfo file I added. Refreshed library from tvdb and it once again brought the show in as the 1991 Prime Suspect as opposed to the 2011 one like it should be. I have no idea what and why at this point. If there are no good ideas and we cannot figure it out I might just delete it.
Ok this is not a trakt issue really, at least if it is there is a Kodi issue primarily. What you can do is remove it from your library again, rename the folder that the show is in to
Prime Suspect (2011)
then kodi should automattically recognize the verson of the show you have!!.
Thanks, I'll give this a try. To the point of where the issue is, trakt or kodi, when I added the nfo for the show kodi pulled the show in right, but when sent to trakt it was wrong, so kodi had it right trakt still wrong, so in this sense it is hard to say where the issue is and who is responsible.

Once I test your idea, I'll report the results. Thanks


Edit: Renaming the folder to Prime Suspects (2011) may not work, change it to Prime Suspects (US)
Thats working for me on shameless

If nothing of these two works:

If your on the latest dev version, please activate debugging:
https://github.com/Razzeee/script.trakt#...debug-logs

- Remove prime suspects from trakt
- Run a sync
- look for "[script.trakt] sync: [traktAddEpisodes] Shows to add "
- copy and paste everything in that line behind the above mentioned string - post it here or on github
Did anyone test the dev version on OSX ?
(2015-02-24, 09:15)abmoraz Wrote:
(2015-02-22, 23:30)AbRASiON Wrote: Any ideas when the dev versions will finalise? I realise some good work is being done in the thread but I'm happy to just wait until something solid gets worked out, be it in the plugin or if trakt themselves fix their API (I don't care either way)
I'm still using the original version, what I've watched and rated works fine, just library stopped updating a month or two ago.

I had the same issues with the old script (2.x.x) where scrobbling worked, but collections didnt. Took about 5 messages from s7eele to get me up and running. The new script (3.0.0) works amazing on my kodi systems (both running different flavors of Ubuntu).

The full instructions for installing the new script:

1. Disable the old script in Kodi/XBMC (varies depending on version)
2. Close Kodi
3. Delete any trakt folders in BOTH the ~/.kodi/addons/ AND the ~/.kodi/userdata/addon_data/ directories.
4. Download the new trackt script zip file from https://github.com/Razzeee/script.trakt/archive/dev.zip and save it to disk
5. Launch Kodi
6. Go to System->Settings->Add-ons->Install from zip file
7. Navigate to the files saved in step 4
8. Go to System->Settings->Add-ons->Enabled Add-ons/Services/trakt
9. Configure it (several of the options have been removed or have been greatly simplified)

That's it. Enjoy


Yeah but ultimately, eventually this will be finalised and in the repository, no fiddling.
I've already had to "fiddle" to put Aeon Nox on my build, it's annoying I need to start doing all this manual work for my apps. XBMC is meant to be easier than this.
(2015-02-26, 17:09)Razze Wrote:
(2015-02-26, 16:52)smakovits Wrote:
(2015-02-26, 15:55)ketterer Wrote: Ok this is not a trakt issue really, at least if it is there is a Kodi issue primarily. What you can do is remove it from your library again, rename the folder that the show is in to
Prime Suspect (2011)
then kodi should automattically recognize the verson of the show you have!!.
Thanks, I'll give this a try. To the point of where the issue is, trakt or kodi, when I added the nfo for the show kodi pulled the show in right, but when sent to trakt it was wrong, so kodi had it right trakt still wrong, so in this sense it is hard to say where the issue is and who is responsible.

Once I test your idea, I'll report the results. Thanks


Edit: Renaming the folder to Prime Suspects (2011) may not work, change it to Prime Suspects (US)
Thats working for me on shameless
[...]

I had a problem with Marvels.Agents.of.S.H.I.E.L.D - fixed it by putting a simple 'tvshow.nfo' in the directory. It just contains a single line:
Code:
http://thetvdb.com/index.php?tab=series&id=263365

described here http://kodi.wiki/view/NFO_files/tvshows#...ning_a_URL
  •   
  • 1
  • 146
  • 147
  • 148(current)
  • 149
  • 150
  • 154
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] trakt.tv tv/movie scrobbler13
This forum uses Lukasz Tkacz MyBB addons.