Music Scraper Not Adding Certain Albums.. Editted Tags Using Foobar
#1
When I scan my music folder, xbmc finds the majority of my albums and scrapes the id3 tags properly. Unfortunately, I've noticed that it fails to scrape some albums so they don't show up at all in the library. I don't understand why that is; I've tried changing tons of id3 fields in the problem albums using foobar2000 but xbmc still won't add them to the library. I've tried renaming the files, cleaning the music library in xbmc, removing and adding the music source folder, etc.

Most of my music is in .flac .wav and .mp3 format.

Does anyone know how I might be able to fix it? Is there an id3 tag editor better than foobar out there that might do the trick?

EDIT: I just checked my library using winamp. It seems the albums that arn't showing up in xbmc seem to be missing the album title and track numbers in winamp. I don't know why that is though. The tags show up fine in foobar and windows explorer.
Reply
#2
MusicBrainz Picard is a preferred tagger
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#3
Thanks I'll give that a look. I noticed that all of my .wav files aren't showing up in xbmc or winamp. They all seem to be missing the album titles and track numbers. Is the xbmc library incompatible with .wav files?
Reply
#4
.wavs can't be tagged.
Quick Links: debug log (wiki) | userdata (wiki) | advancedsettings (wiki) | adding videos to the library (wiki)
Reply
#5
Ahhhhhh... Alright so I'll just convert these to flac. Thanks thrak Smile
Reply
#6
Np. I ran into that same problem myself when first using XBMC!
Quick Links: debug log (wiki) | userdata (wiki) | advancedsettings (wiki) | adding videos to the library (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Music Scraper Not Adding Certain Albums.. Editted Tags Using Foobar00