Bug on 1st item of new page of thread in forum
#16
I can see that post from perkins.jt on page 82 with no problem. browser you use ?
Reply
#17
Welcome to the XBMC forums.

(2012-09-12, 06:23)vnit969 Wrote: I can see that post from perkins.jt on page 82 with no problem. browser you use ?
Er, you're too late. It's up to 89 pages now. The problem only occurs when a new post causes a pagination. That new post on the new page doesn't show up until another post is made on that page.

Reply
#18
Any news on this ?

As you can see the thread is quite active with already 20 new page (so 20 time the bug) since the opening of this problem Sad
Reply
#19
we're currently setting up a new dev server where I can do some in depth debugging then.
Reply
#20
Thanks
Reply
#21
Hey, just in case anyone comes across this issue again through a search engine (like I did), please know that until v2.0 of MyBB comes out, you can simply go to your ACL panel, go to "Tools and Maintenance", and then click on Rebuild/Recount button.

This "should" fix the pagination issue that you are all discussing here. I know it has fixed the issue for others who have encountered the same situation where a post does not show up even though the series of pagination links have incremented by one.

The MyBB dev group is also aware of this issue and has explained that the counter system will be going away soon, and if not in 1.x, then definitely by v2.0 where the system has been rebuilt completely.

Good luck!

Ha! It would figure that my post was the "next" one after a pagination break.. LOL
Reply
#22
thanks for info. I've rebuilt the thread counters and hope the issue is gone. If so, I'll add a cronjob to trigger the rebuild on a regular basis
Reply
#23
We'll soon know but I'm pretty sure it will works, the number of replies in thread list is now in sync with the post count and post #number when it wasn't the case before.

Thanks for that.
Reply
#24
I missed one or two page due to too fast answering but right now the last message is the 1st one of the last page and it works.

So we can assume this problem is solved.

Thanks sengratt and da-anda .
Reply



Logout Mark Read Team Forum Stats Members Help
Bug on 1st item of new page of thread in forum0
This forum uses Lukasz Tkacz MyBB addons.