Due to maintenance, our forum will be offline for a short while on Monday June 1st, around 22:00 UTC.

XBMC + 3D = Crosstalk / Ghosting ? SOLUTION HERE!
#31
Wow, thank you so much!

I am using Kodi. I just purchased a new Samsung 4K UN65HU8550 TV. I have been trying to watch 3D and the crosstalk was driving me nuts, it was unwatchable! I have tried everything I could think of with no improvement. I found this thread, turned off my overscan and set my TV to "screen fit", and IT WORKS!! My 3D is amazing!

Thank you!
Reply
#32
Hi,im having some issues watching 3d movies,ive did all like you guys have did,in kodi ive put all to zero in video calibration and in graphic card ive put overscan to zero also and in lg tv ive choose just scan,2d movies look great and 3d movies also look great but i cant see the kodi UI well,look like its too big for the screen,anyone know what im doing wrong?

Thank you
Reply
#33
Hi,

I have the problem when watching 3d movies, when objects move fast across the screen the videos may seem blurry when 3d mode switched on player but it perfectly playing when 3d mode switched on TV (3d mode switched off on player). My TV is LG 3d TV. I adjust the TV aspect ratio 'just scan' as i think it overscan problem but still it seem blurry (but now result is better than before). I checked with xbms also.

I check also 4 or 5 movies and change the HDMI cable also but the same result.

I can watch movie while activate 3D MODE in TV but the subtitle is not aligned properly and also i found the home screen of the player getting zoomed and blurried.

Anyone can help me!!!
Reply
#34
What player?
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#35
Hi

@nickr : I was about to ask the same question.

@jitheshpc:

1. When you say "Activate 3D MODE in TV" do you mean that you are turning on "2D to 3D conversion" ? Because if you are, STOP IT! Smile Don't ever use that mode, it's terrible, that's not proper 3D.

2. There are many different kinds of 3D, we need to know what kind of 3D content you are trying to play. Is it Half / Full Side-By-Side, Half / Full Over-Under or actual MVC BluRay 3D ?

3. What type of media file are you playing ? MKV, AVI, MP4 or something else ?

4. As Nick already asked, what media player are you using ?

5. Switching your TV to "just scan" was correct BUT have you also set ALL overscan settings to 0 in your media player and, if applicable, on your HTPC in the video driver settings too ?

Let us know and we'll see if we can help you.
Reply
#36
Your LG tv should always be set to 'just scan' when connected to your computer.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#37
Thank you for quick response.

my player is Mele x1000 4k.

1. Activate in half sbs mode in TV and not "2D to 3D conversion". At that time its working properly but subtitle is not showing properly.
2. It is Half Side-By-Side. mkv type
3. i did all overscan settings to 0 in the player.

but when activate 3d in player, its very tired to watch videos.
Reply
#38
Ok, a few points:

1. In your case you should only be activating 3D mode on the TV. The 3D mode your media player is activating itself is some kind of 2D to 3D conversion and will be poor quality.

2. The home screen of your media player WILL be blurred because I can almost guarantee you that your media players interface doesn't support 3D. Even Kodi only received 3D support for its UI fairly recently.

3. The problem you are having with your subtitles is probably nothing to do with overscan or your 3D mode, it's because your media player doesn't understand how to output subtitles properly for 3D presentation.

The half sbs video is fine because the TV itself is handling that for you and splitting 2 frames out of 1, but the subtitles are probably SRT or SUB/IDX subtitles in an external file, which means your media player needs
to do some pre-processing of those subtitles and overlay them onto the video image correctly for you and in your case that's probably not happening because your media player simply isn't capable of it.

Here again, Kodi / XBMC is capable of that because support for proper 3D subtitles was explicitly added to it.


I'm sorry to tell you this, but it sounds like your remaining problems are purely because your media player doesn't full support 3D playback in terms of 3D support for its menu and for subtitles.
Reply
#39
Thank you...
Reply
#40
Ok, in the product specifications they mentioned it support 3d-MVC videos, my movies are in H.264/MPEG- AVC codec

Due to my poor knowledge in codec, is any difference between AVC and MVC? I know this subject is defferent with captioned subject, but anyone can help me here ?
Reply
#41
Hi

1. AVC is the video codec, also known as H264. That's just how your video is encoded, and it can apply to 2D or 3D video. It has nothing to do with 3D specifically.

2. MVC is very specifically related to 3D. That is the type of 3D found on BluRay discs.

It stands for "Multiview Video Coding" and it refers to the fact that MVC files actually have 2 video streams inside them, 1 for each eye for the 3D.

You can get MKV files with MVC in them, but they are very rare and there are only very few players that can play MVC properly.

XBMC / Kodi cannot play MVC.

Stereoscopic Player is the only software player I know of that can play it properly.

There are a few hardware players that can play it properly, and only for specific files types, usually: M2TS or MKV.

MVC files are usually very big because they are typically raw BluRay rips and not compressed.
Reply
#42
(2015-03-23, 10:17)SiliconKid Wrote: Hi


XBMC / Kodi cannot play MVC.

except in the case of raspberry pi with 15. Which strictly speaking is using hardware features of the pi soc.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#43
thank you so much..
Reply
#44
Thanks man, for over a year I've been having problems with 3d and subtitles, changing the tv input to just scan solved it.
Reply
#45
Thanks for your help! That makes it nearly perfect!
But I have still two problems.... Sad

I was using a SBS movie on my mk808b+ stick on my philips 42 pfl 7656 k 3d tv...
After changing the picture mode to sbs on the tv I still have a few rows on the right side of the screen, that should belong to the left...
Is there a way to move the picture?
The stick has it's overscan/display setting already on 100% -> Nearly looks perfect, a lower value looks horrible.
Has to be a setting in kodi I think.

Another thing ...
In the middle of the picture everything is fine, but the more you look to the edges of the TV the picture get more and more ghosting Confused

Somebody knows how to fix my problems?`



The "calibrate video" feature shows me in 3D mode a value of "2.001" ... maybe because of that? I can't get a pure "2.000" since the steps are to big .... Undecided
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
XBMC + 3D = Crosstalk / Ghosting ? SOLUTION HERE!52
This forum uses Lukasz Tkacz MyBB addons.