•   
  • 1
  • 124
  • 125
  • 126(current)
  • 127
  • 128
  • 174
  •   
OpenELEC Testbuilds for RaspberryPi
Update Gotham Branch

- update firmware

- update kernel

http://forum.xbmc.org/showthread.php?tid...pid1393759

PS. OpenElec Team official added kernel 3.8.6 for Rpi.



Update Gotham Branch

- update Xbmc 13 Gotham

- add FFmpeg 1.2 with subs fixed.

- add Network Cache Redux (again)

http://forum.xbmc.org/showthread.php?tid...pid1393759



Hi,

very nice that you add the Network Cache Redux :-)
Big thanks.
Gotham branch force my HDTV to 1366 when I have 720p in as.xml
Anyone else?
 
  • Intel NUC Kit DN2820FYKH ~ Crucial DDR3L SO-DIMM 4GB ~ SanDisk ReadyCache 32GB SSD ~ Microsoft MCE model 1039 RC6 remote
Xbmc 13 Gotham (12.03.2013) Commit:c01c97d9d1
works very well for me.
Finally playing internet video streams from various sites works perfect, even skipping without crashing sound and/or video (openelec 3.0, raspbmc and xbian all with 12.1 Frodo have this issue).
Not sure what made the difference from your older custom-builds (Gotham or FFmpeg or ....), but I am very happy Smile
(2013-04-12, 11:25)rbej Wrote: Update Gotham Branch

- update Xbmc 13 Gotham

- add FFmpeg 1.2 with subs fixed.

- add Network Cache Redux (again)

http://forum.xbmc.org/showthread.php?tid...pid1393759

This build stopped my GPIO remote from working, while the previous one is great Smile
I get the following error:
Quote:modprobe lirc-rpi
modprobe: ERROR: could not insert 'lirc_rpi': Exec format error
I suppose, the lirc module wasn't build for the new kernel.
@seanet7or:

I'm getting the exact same error as well (RPi B 256MB). Also using lirc through GPIO.
I planning back to 3.6.11

Too much memory usage in 3.8.6 and 10% less performance.



It works great XBMC 13 (Commit:c01c97d9d1), with TVHeadend also . I can watch any HD channel. The picture and sound is good. Channel switching works perfect also.

The SD channels works, but the audio is out of sync. But when I start watching in HD and switch to a SD channel then the audio is not out of sync... When I start watching SD channel from the Channel list, audio is out of sync again.

This is the best version so far.
Is anyone else having the problem that the Gotham Branch version (c01c97d9d1 2013/4/11) just wont enable the MPG2 and WVC1 Licenses when the codes are added to the config.txt?

Working for older versions though

IGNORE - me being an idiot
i still have this out of sync problems with audio Sad changed nothing for me the new rbej build.
(2013-04-13, 17:51)mezo Wrote: i still have this out of sync problems with audio Sad changed nothing for me the new rbej build.

When using the Gotham build, I have that problem when using the mythtv video live tv plugin. If I try to access any menus while playing the video, the video starts skipping a lot and gets out of sync. This doesn't happen in the 04/04/2013 build using XBMC v12.1, so I switched back. Also Gotham seems to crash more frequently causing xbmc to restart.
(2013-04-13, 18:05)Huuh Wrote:
(2013-04-13, 17:51)mezo Wrote: i still have this out of sync problems with audio Sad changed nothing for me the new rbej build.

When using the Gotham build, I have that problem when using the mythtv video live tv plugin. If I try to access any menus while playing the video, the video starts skipping a lot and gets out of sync. This doesn't happen in the 04/04/2013 build using XBMC v12.1, so I switched back. Also Gotham seems to crash more frequently causing xbmc to restart.
im using tvheadend on a second raspberry. after few minutes i have out of sync from over 2 seconds.
I recently found this thread, and tried the latest build...WOW! A world of difference: quick seeks including commercial skip. Thanks!

I linked to this topic from another post over in the new PVR-MythTV forum:
http://forum.xbmc.org/showthread.php?tid...rcial+skip

The only change I made was to enable commercial skip using my mce ir remote. In case it helps others (or let me know if it is wrongSmile ), here's what I did:
1. Added a new remote.xml file:
Code:
/storage/.xbmc/userdata/keymaps/remote.xml

containing the following:
Code:
<keymap>
  <global>
    <remote>
       <!-- support commercial skip via skip and replay buttons on remote -->
       <skipplus>nextscene</skipplus>
       <skipminus>previousscene</skipminus>
    </remote>
  </global>
</keymap>

2. Reboot


BTW, where would the best place be to submit a feature request (to allow me to turn-off automatic commercial skip)?

Sometimes commercials are not flagged correctly. From my experience using mvpmc, I've found it easier to allow the commercial to start, then manually skip to the next mark. This way I at least know if the commercial start was correct.

Again, Thanks so much for this build. I've been waiting for a replacement for my standard def mvpmc that was similarly efficient, and with this build, I'm convinced the RaspberryPi/XBMC combo can do the job.
(2013-04-12, 17:41)fraz0815 Wrote: Xbmc 13 Gotham (12.03.2013) Commit:c01c97d9d1
works very well for me.
Finally playing internet video streams from various sites works perfect, even skipping without crashing sound and/or video (openelec 3.0, raspbmc and xbian all with 12.1 Frodo have this issue).
Not sure what made the difference from your older custom-builds (Gotham or FFmpeg or ....), but I am very happy Smile

I must say........I absolutely agree. I tried the official build of OpenElec 3.0. Then I tried Raspbmc (latest build). But both of them had issues playing certain content.

After seeing your post.......I decided to give it a shot and was smiling at the end. Thanks to you and Rbej.
  •   
  • 1
  • 124
  • 125
  • 126(current)
  • 127
  • 128
  • 174
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi12
This forum uses Lukasz Tkacz MyBB addons.