Win No Chanel Logos On Remote System
#1
Hi.

I am wondering if someone could help me...

My set up is as follows:

Mediaportal TV Server with Sky EPG grabber + XBMC plugins running on Windows Home Server 2011

XBMC Eden stable (PVR) with Margos latest (combined FFMPEG and TS_Reader) Mediaportal plugin running on Acer Revo R3610

I have tried many different ways to try and get the TV and Radio logos to display with no avail.

I have tried storing the logos locally, and remotely, have split the logos into 'TV' and 'Radio' categories as well as having them all in one folder. I have checked the file names and channel names and these all tally up. I have pointed XBMC to the aformentioned folders using the "Default folder for PVR thumbnails" option When I click on "Scan for missing icons" in PVR set up I get nothing - no dialog box / searching etc - Is this the norm?

Can anybody offer me any solutions as this is really bugging me - Everything else works perfectly!

Thanks.

Dan.
Reply
#2
When the frontend and backend are on the same Windows machine, it is enough to install the channel logo's on the preferred location for the MediaPortal TV Server.
The MediaPortal PVR addon searches on the local machine in the following locations:
Win 7/Vista: C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\
and
WinXP: C:\Documents and Settings\All Users\Application Data\Team MediaPortal\\MediaPortal\thumbs\

It searches for a channel logo using:
Radio\CHANNELNAME.png and TV\Logos\CHANNELNAME.png
If found, the addon will tell XBMC to use that logo, otherwise XBMC will search in its own PVR logo folder.

When the XBMC frontend and the backend are not on the same machine, you'll need to copy the logo's to the machine running XBMC and tell XBMC in its configuration to use that particular folder. (Settings, Live TV, Menu, Default folder for PVR thumbnails).

Note that the recent Frodo nightlies (since a few days) have a bug in displaying the channel logo when watching Live TV in full screen.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply



Logout Mark Read Team Forum Stats Members Help
No Chanel Logos On Remote System0
This forum uses Lukasz Tkacz MyBB addons.