•   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 70
  •   
Release [MOD] AniDB.net scrapers for TV shows and Movies
(2020-02-17, 21:54)scudlee Wrote: If you're manually installing, you would need to install the common library first, as the two scrapers are both dependent on the new version (1.3.0).

I had assumed installing through the repo would resolve the dependency automatically.  Maybe not. 
I didn't really get to test that part though, because I had everything installed already (obviously).

Alright, it works now. Thanks.
Reply
Turns out I misnamed the file.  Hopefully it should just work now.  I hope.
Reply
@scudlee Tested, it works perfect! Thank you, seriously ^^
Reply
I just installed both add-ons (series and movies). But I can't get the scraper to fetch folder images, info or anything.
The default tvdb add-ons I'm using pretty much work fully automated. Is there anything I'm missing here?
Tried looking over the first post but couldn't find anything I missed. Is there anything I need to configure manually after installing the add-ons?
Reply
@Tasandriel Did you manually install the scrapers?  If so, did you also install the common library?
If you installed the repo, the common library would install automatically as a dependency when you downloaded either scraper.

If it's not that, I'd need to see a debug log to be able to help further.
Reply
(2020-03-06, 10:24)scudlee Wrote: @Tasandriel Did you manually install the scrapers?  If so, did you also install the common library?
If you installed the repo, the common library would install automatically as a dependency when you downloaded either scraper.

If it's not that, I'd need to see a debug log to be able to help further.

I installed the scrapers from the repository you posted before. Which afaik indeed also installed the common library.

So to give an idea of what my setup is like:

Running Kodi on a NUC which in turn connects to a NAS that has all my media files.
Movies and series got automatic folder images and synapses added without any add-ons.
I added a separate folder named anime along side movies and series, but this folder is not receiving any data for it's images, etc.
Reply
To quote myself:
(2020-03-06, 10:24)scudlee Wrote: If it's not that, I'd need to see a debug log to be able to help further.
Reply
(2020-03-07, 16:40)scudlee Wrote: To quote myself:
(2020-03-06, 10:24)scudlee Wrote: If it's not that, I'd need to see a debug log to be able to help further.
Hope this helps:

https://paste.kodi.tv/ibobusesuw.kodi
Reply
@Tasandriel - as per the forum rules (wiki) that you accepted and agreed to abide by when you signed up here, we do not provide any support for devices containing banned addons (wiki) like Exodus Redux that violate our piracy policy (wiki).

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
(2020-03-07, 22:58)DarrenHill Wrote: @Tasandriel - as per the forum rules (wiki) that you accepted and agreed to abide by when you signed up here, we do not provide any support for devices containing banned addons (wiki) like Exodus Redux that violate our piracy policy (wiki).

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
Sorry for this. Done as requested:

https://paste.kodi.tv/caludiyehe.kodi

Now even my show names don't show up underneath the folders anymore...

Screenshot of folder:
Image
Reply
(2020-03-08, 15:04)Tasandriel Wrote: Screenshot of folder:

You can also use this forum's image upload tool in the forum text editor, via the i-button. You will get a URL automagically in return.

As far as the missing text goes, your skin may have been damaged after using several different skins, or 'thanks' to the previously present illegal add-ons.
How about simply starting from scratch, it probably will take less time than to figure out what went wrong in the first place.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
@Tasandriel
Code:
2020-03-08 13:50:42.761 T:140018717943552 DEBUG: FindMovie: Searching for 'Anime' using AniDB.net [MOD] scraper (path: '/storage/.kodi/addons/metadata.tvshows.anidb.net.mod', content: 'tvshows', version: '2.5.0')
2020-03-08 13:50:42.821 T:140018717943552 DEBUG: scraper: CreateSearchUrl returned <url gzip="yes">http://www.google.com/search?q=site:anidb.net+Anime++&filter=0</url>
I would say this is your issue(s) right here. 
First, you've most likely set the  "Selected folder contains a single TV show" option on when setting the content on your anime folder, so the scraper is just trying to find a single anime called "Anime".
Second, it would probably actually find a match to "Anime" as a search term, except you've turned on the google search option... Which is almost certainly bust to high heaven. 
I did not even bother looking at it in my recent update, because it is bad, really bad.  Don't use it.

Navigate to your Anime folder in file view, bring up the context menu, select "change content", then deselect the single tv show option, and turn off google search in the scraper settings.
Reply
(2020-03-08, 15:19)Klojum Wrote:
(2020-03-08, 15:04)Tasandriel Wrote: Screenshot of folder:

You can also use this forum's image upload tool in the forum text editor, via the i-button. You will get a URL automagically in return.

As far as the missing text goes, your skin may have been damaged after using several different skins, or 'thanks' to the previously present illegal add-ons.
How about simply starting from scratch, it probably will take less time than to figure out what went wrong in the first place. 
Kind of missed that button, I was trying to use the "image" button which seemed more obvious. But thanks for the tip.
Every other folder ranging from music, series or movies still have their original titles. And actually the folders only got their names removed after installing AniDB scrapers. 

@scudlee will try your suggestions and keep you updated Smile
(I have tried not using google image search before, but I don't think I've disabled "contains a single show")
Reply
@scudlee I re-added my entire anime folder with the AniDB scraper, without google search and without checking "single show" and now it works! Smile

@Klojum The names missing is normal since I checked poster view, it gives the same result in movies folder and series also (just wasn't obvious since they weren't displaying).

Thanks for your support!
Reply
Good evening folks.  Apologies for my rudeness, but I'm tired of using TVDB for my Anime collection, and I have been told that this is the dogs doodahs!

I have it installed, and it appeared to fins Hunter x Hunter (2011) - using this Anime as a test, and wondering if I need to rename them all from the following please?

[Coalgirls]_Hunter_X_Hunter_001_(1920x1080_Blu-ray_AAC)_[3E650201].mkv

Any guidance would be greatly appreciated!

Schlicky
Reply
  •   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 70
  •   



Logout Mark Read Team Forum Stats Members Help
[MOD] AniDB.net scrapers for TV shows and Movies8
This forum uses Lukasz Tkacz MyBB addons.