Bug [SOLVED]-[FORUM] Using post editor buttons print [undefined=undefined]
#1
Suddenly cannot use Forums tag for creating links e.g. [url][/url] Image etc etc when using the buttons on the editor they all pump out some [undefined=undefined] [undefined=undefined]

Firefox 15.0.01 and Firefox 16

odd it started happening today.

uNi
Reply
#2
I'm not seeing that behavior... the buttons work correctly for me (Firefox 15.0.1 and Ubuntu 12.04). Please try again and see if they're working now.
Reply
#3
[undefined=undefined]test[/undefined]

No dont work, FF16 windows 7

Edit** Cleared FF cache, logged out, rebooted used ccleaner and everything still same each button I press wraps same tags [undefined=undefined]test[/undefined]

[undefined=undefined]bold[/undefined] [undefined=undefined]url[/undefined] [undefined=undefined]quote[/undefined] [undefined=undefined]italic[/undefined] [undefined=undefined]underline[/undefined] [undefined=undefined]leftalign[/undefined] [undefined=undefined]etc [/undefined][undefined=undefined]etc [/undefined]etc

something really funky going on
Reply
#4
works here on FF 15

but not on 16
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#5
FF 15.0.1 test

AH

Its firefox 16 damm it now to block the update
Reply
#6
Ok there is a mybb patch that fixes this

If anyone who reads this can apply patches in forums please see

http://community.mybb.com/thread-127983-...#pid926896

The fix is discussed here - http://community.mybb.com/thread-127322-...#pid922533

So if the xbmc forums applies this patch this can be closed otherwise it is still a problem.

uNi

Reply
#7
Already fixed yesterday or so
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#8
test firefox 16.0.1

Ok please mark topic as solved and can be closed if you wish.

uNi
Reply
#9
(2012-10-25, 13:16)uNiversal Wrote: test firefox 16.0.1

Ok please mark topic as solved and can be closed if you wish.

uNi

You can change the thread prefix yourself if you full-edit the OP Smile
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#10
Done I cant close it though

uNi
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[SOLVED]-[FORUM] Using post editor buttons print [undefined=undefined]00