Backend Channel Numbers
#1
Hi,

Is it possible to have NPVR send through the channel numbers to XBMC?

I've renamed all of the channel numbers within NPVR as per the FreeSat numbering system so that my wife can find them easily!

Cheers!
Reply
#2
xbmc has a setting 'Use backend channels numbers (only works with 1 enabled PVR add-on)' (settings > LiveTV > General)

Don't have NPVR to test it with.
Guide to building an all in one Ubuntu Server - TV(vdr),File,Music,Web

Server Fractal Designs Define XL, Asus P5QL/EPU, Dual Core E5200, 4gb, L4M-Twin S2 v6.2, Supermicro AOC-USAS-L8I, 1*SSD & 13*HDD drives (24TB total) - Ubuntu Server
XBMC 1 ASRock Z77E-ITX, G850, 8GB RAM, SSD, BD - Ubuntu / OpenElec frodo
XBMC 2 Revo 3700 - OpenElec frodo
XBMC 3 Raspb Pi
Reply
#3
I have that option enabled, however XBMC still lists the channel numbers from 1 to 128, rather than starting at 101
Reply
#4
do a reset pvr database in xbmc live-tv setting
Reply
#5
Hi,

Just to confirm in the "Channel List" of "Live TV", the channel numbers appear correctly.

In the Channel manager, the channel numbers appear numbered from 1 upwards.
Reply
#6
I think the channel manager in xbmc is broken, I've never got it working, every change is lost next time I start xbmc. I havn't testet in a while though, I just to my sorting on the backend. This is better imo since the change will affect all clients.
Reply
#7
Hi I know this is not for the VUPlus addon, but I am having the same problem in that my backend channel numbers begin at 101 but when imported to XBMC they start at 1. I have tried the setting as stated above but it makes not difference at all. Any ideas??
Reply
#8
Well my channel numbers are now working correctly via the NextPVR plugin (on the Dec 2nd Nightly + NextPVR Plugin 1.0.1)

You would have to check what channel number VUPlus was passing through to XBMC
Reply
#9
Thanks for that, I am not sure how I would check that do you have any idea??
Reply
#10
I'd pop a new thread into the main PVR Help and Support forum and see if someone there can help you.
You'll probably need to enable debug mode and paste the logs Smile

Reply
#11
Thanks will do cheers :-)
Reply
#12
No problem - don't forget to thank me if you think I've been helpful Wink
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Backend Channel Numbers00