Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - Synology Diskstation Not Showing Up in SMB Share (Windows 7)
#1
Hi, Everyone! I browsed through the forums and the FAQ and couldn't figure this one out.

I have XBMC connected to my Synology (DISKSTATION) NAS via a SMB share on two devices: an old version on an original modded Xbox and on Raspberry Pi. Both set up fine with no issues. The Xbox I've been using for more than 10 years without issue. The Raspberry Pi I set up recently fairly easily.

I just hooked my laptop (Windows 7) with XBMC and I am unable to find the DISKSTATION when I browse through SMB. I've tried manually entering the name (//DISKSTATION/) and the IP address. Both of them give the error message: Unable to connect . . .

Just to be sure I just installed XBMC on a second Windows 7 machine (a desktop) and I'm having the same issue. I'm assuming there's some setting in Windows 7 that is affecting this but I can't figure it out.

Any help on this would be greatly appreciated. Thank you so much!
Reply
#2
Sorry to bump this thread but any help would be appreciated. Still haven't been able to get this working.
Reply
#3
I think these are simply scribal errors, but just to be sure:
let Win7 try to connect to something like \\IP-of-DISKSTATION - note the backslashes "\\" - anything else won't work...

Also, if your shares are not password protected, you'll have to change some settings inside Win 7 itself, as Win 7 otherwise would always try to connect to any share using its actual user's credentials...

I'm on a german system, so I can't tell the english terms for those entries, but basically you can do that by opening your "Network and Shares settings", click "Advanced Share settings" (or smthg like that) and deactivate "password protected shares" (again, or smthg like that) - this will force Win 7 just to behave like XP did: is there a share, if yes, don't care about credentials, simply connect.

Hope some of this helps.
Bye,
Fry
_____________
Kodi v16.1 with shared MariaDB v10.0.16
HTS Tvheadend 4.09 on RPi2
OrigenAE S16V | Soundgraph VFD | Montellese's/cdenfert's XBMC on iMon Display
Core i3-2100T/HD2000 | Win10 x64
Reply
#4
Thank you so much for your reply!

I did exactly what you described but still having the same issue. It says it cannot retrieve directory information if I use 'DISKSTATION' or the IP address even after turning off the password protected shares.
Reply
#5
Sorry to bump this topic but I'm going crazy trying to figure this one out. Any advice would be highly appreciated.
Reply
#6
Im connected to a diskstation using smb too.
Are your Win machines connected with wifi and the Router Block to Communication between LAN and WLAN?
I have no issues here...
A10-5700 APU @Gigabyte A88xm
Marantz AV7702/MM8003 Combo
Philips 55PFL8007k/12
Sharp Z18000
Reply
#7
I added it as generic device and set it to use smb and it worked. But you r right it doesn't list under smb.
I just put in diskstation (or IP) no slashes under generic type and it worked.

Frodo is not playing my multi part movies like 11. In fact they don't play. Any one having that prob? This is from diskstation over smb.
Reply
#8
I seem to have gotten it working! Thank you so much for all your help!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Synology Diskstation Not Showing Up in SMB Share (Windows 7)00