Solved Yet another "not adding to library" thread
#1
I know this has been asked and discussed a lot. But nothing has changed on my computer o XBMC settings and it's now failing to add episodes to the library.

I've checked about the naming and path that should be used, ant looks like I was doing it the right way.
My episodes are stored and named like this
Code:
F:\TV SHOW\Show Name\Season 00\Show Name - S00E00 - Title.ext

So far I have never had a problem using this structure, but as of yesterday, XBMC started failing to add episodes to the library, but not every single one, more like 1 out of 5 is being added. Something like that. Don't know how many episodes I have already stored, but it's a lot, I mean, hundreds of episodes from dozens of TV Shows. I already had this amount before it start going kaput. And I did nothing different, it's ignoring one day of show (except for one).

Here is the list of Shows downloaded as of last night:
Code:
Haven - 3x06
Fringe - 5x04
Nikita - 3x02
Blue Bloods - 3x05
Flashpoint - 5x06

They were properly named by Sickbeard, that I've been using since forever, so far this "duet" have been singing alrigh together. From that list of episodes, only Haven was added to the library, the others are being ignored.

I tried deleting all the complementary files (nfo, thumb...) leaving only the video file. Even after that XBMC ignored.

I've talked a lot, I know, but my main question is: Is there a way to fix this other then cleaning the library and add everything again? I can fool around with SQLite apps, if needed.
Reply
#2
Debug Log

During refresh/scan of one of those shows.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#3
(2012-10-28, 00:21)jmarshall Wrote: debug log

During refresh/scan of one of those shows.

Thank you, will post the log in a bit.
Here is the result log. I enabled it, asked XBMC to update library and disabled debug. It says the folder was refreshed, at least I saw Fringe folder on the list, but the episode is not being added to the list, but I can see it when I use the Files options.

With Fairly Legal it's different, some episodes are not being added to the library neither being listed when I use the File browsing options. All files are named using the same format, it's Sickbeard that do that, but I double checked and the used format is correct.
Reply
#4
Refresh each of those shows with Debug Log ging enabled and post that. Updating the library is useless, as the episodes were already not detected last time around, and nothing new has been added since to those shows.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#5
It took me so long to do something that new episodes for the shows not being listed were added, and the old episodes that were skipped got added all together with the new ones. Problem solved. Don't know what caused it, but since they were added, I think we can consider this thread closed, mark as solved.

Thank you for your support.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Yet another "not adding to library" thread00
This forum uses Lukasz Tkacz MyBB addons.