getglue checkin with Traktheglue
#1
Hey,
don't know if many other people are trying to use this utilities Traktheglue ( http://mcassiano.github.com/ttg/ )
the first time I set it up everything worked great, but then I had to re install windows and when I tried to install it again, it didn't work.
the Trakt portion works great but the get glue just pops up saying it is setting it up but never opens a browser for me to enter the password.

any insight would be appreciated!

Thank you,
Jeffrey
Reply
#2
i think is not supported anymore! when i installed it just made my xbmc to crash at startup!
[Image: all-fanart.jpg]
Reply
#3
It's working with Frodo a6.
Reply
#4
I can't seem to get it to work in frodo a6 even Sad the trakt portion works great, but the getglue portion never opens the browser window.
Reply
#5
Hello, traktheglue hasn't been shut down. It works ok (Mac & Windows), so I don't know how to fix it. I've asked a lot of log files, but nobody has sent me yet. If some of you guys could help me just telling the OS and the OS version you're running in (XBMC version would be nice too), I could start looking up for solutions.

traktheglue works fine in Eden and I've tested it right now on Windows, running Frodo RC3 (Chrome is the default browser) - it works as well. I'm about to test it on Mac, but I believe it will not have any problems.

P.S.:

I have now tested traktheglue with Frodo RC3 on both Mac and Windows. On Windows, it went all ok. On Mac, I experienced something like some of you, it was just showing up "setting up your data" but the browser window wouldn't open. So I stopped the video and opened it again. Turns out that it opened the browser window and I restarted XBMC and everything was working great. Weird :S (I couldn't get anything from the log file).
Reply
#6
I am glad to see from your post that it is not dead, but the website I see points to a dropbox url that is not currently working..

http://mcassiano.github.io/ttg/ points to https://dl.dropbox.com/u/29315099/traktheglue-1.6.5.zip

If I can get ahold of it I will likely try on several platforms and let you know how it Goes..

Net Nut
Reply
#7
I can confirm it doesn't appear to work in Windows 7 SP2 x64 on Frodo (12.1).
The window doesn't pop up asking for the login.

Upgraded to 12.2 and the box appears saying setting up GetGlue, but it fails to open any browser window, but does make XBMC lag. Killing the video then comes up with the message "Script failed service.py"
So it's obviously trying. Perhaps if there was a way to enter login details manually, the same as Trakt? Obviously this comes down to OAuth and GetGlue API but it would seem to help solve the issue
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
getglue checkin with Traktheglue00