Solved [XWMM] 404 Not Found
#1
Hi community,
I have encoutered a bug with XWMM (web interface addon) when trying to uninstall it.
I have :

404 Not found (/movies/index.html)

VideoLAN (this is a link to vlc webpage)

After trying to switch back to the default web interface it force the 404 page but doesn't show the default web interface.
But if i change the port on for example : 8081 it does work (i see the default webinterface).

But I want to know if I can switch it back to 8080 and or remove that buggy page.

Thanks & and trying my best for english Smile
Reply
#2
Well after a restart of the computer i saw some changes in xbmc i inserted port 8080 and now port 8081 still works (is it normal or is it a bug ?), port 8080 and as specified in xbmc says now : File not found
on http://x.x.x.x:8080/movies/index.html
Any idea where i can find the xbmc logs or files where it writes the files for the web interface and or the specified ports ?
Also i don't found any answer on google to this problem as in the forum.

If someone could help me out for figuring whats going wrong i would really appreciate.

Reply
#3
Image
Image
Image

So this is in pic what i try to explain.

For the Logs :

17:52:46 T:22648 WARNING: Previous line repeats 1 times.
17:52:46 T:22648 ERROR: XFILE::CDirectory::GetDirectory - Error getting rar://G%3a%5cHDD%208%5cVanilla%20Sky%20%2d%202001%20%2d%20Multi%20%2d%20DVD%2dR%20%2erar/Vanilla Sky/AUDIO_TS/
17:52:47 T:16396 NOTICE: -->Python Interpreter Initialized<--
17:52:47 T:22648 NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:03
17:52:49 T:27032 NOTICE: StorageServer Module loaded RUN
17:52:49 T:27032 NOTICE: StorageClient-1.3.0 Starting server
17:52:49 T:27032 NOTICE: StorageServer-1.3.0 Storage Server starting C:\Users\François\AppData\Roaming\XBMC\userdata\Database\http://forum.xbmc.org/newreply.php?tid=143828commoncache.db
18:54:05 T:40336 NOTICE: -->Python Interpreter Initialized<--
18:54:28 T:28108 ERROR: WebServer: Failed to open C:\Program Files (x86)\XBMC\addons\webinterface.default\movies\index.html

Reply
#4
Well it seems working right now, just solved the bug thanks anyway.

Just gonna explain myself (who know's if someone need it in the future) : Check the port u use ! There was a conflict between xbmc and maraschino who i have set on the same port as xbmc 8080, just change xbmc to 8081 and it should be ok.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[XWMM] 404 Not Found00