nov 3rd build back to 1.0?
#16
(2012-11-21, 03:35)wileecoyote Wrote:
(2012-11-21, 02:52)Toricred Wrote: I just tried it with the latest nightly on Windows and it's giving the wrong API error. Did I download the wrong one?

Hmmm. I downloaded the latest nightly (11/19) along with the 11/20 NextPVR addon from the binaries page and it works fine. Where are you receiving the wrong API error?

Edit: Can you try it with a clean user folder? Backup your user folder and then just rename it to XBMC_old or something. Restart XBMC, add the add-on and then configure it.

Had the same problem and couldn't get it working by just deleting the pvr.nextpvr folder, but starting with a clean user folder worked. Thanks guys.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
nov 3rd build back to 1.0?00