•   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 29
  •   
Philips hue integration or add-on
Hi,

I installed everything, and after configuration it says "Philips Hue addon error check log file" but then it says "Hue Connected" and yet nothing works, I tried everything, Installed all the versions of Hue Addon and Kodi.

help Sad
Reply
Ahoy people, for mac and windows try http://www.screenbloom.com/
Reply
Does anyone else have the issue where the plugin does not detect video start?

I am just using the theatre mode and have to pause and resume at the beginning of each video for the lights to dim properly. I am on libreelec krypton and using the 0.8b2 release; everything is working great except for this one issue. I have tried other versions of the plugin and even messing with the pause on refresh change settings (which I do not use, but saw suggested in the issue tracker on git) to no avail.
Reply
This is fixed in my fork and much better in the new upstream's fork: https://github.com/mpolednik/script.kodi...its/master
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Hello fritsch,

i've just discover your fork.

Can you explain the main ehancement in your version ?
Reply
Just read the commit messages, they exactly tell the changes. My fork is not relevant anymore I talked with mpodelnik and he took up my v17 patches and continues as _the_ upstream.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
is upstream's fork working with SPMC?
Reply
(2016-06-20, 09:58)berzi Wrote: is upstream's fork working with SPMC?
Most probably. My patch to remove the dependency on the Kodi log was picked.

PS. Unless the new master is v17 only, of course...
Reply
It was not v17 only inteded - but sadly upstream decided to make it v17 only. The only change that won't work is the "wait for refreshrate change" cause the string changed. I asked to use the legacy field to support both, but upstream wanted to separate them.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Pity indeed...
Reply
After Update to libreelec newest Alpha, the ambilight function does not work any more for me.
Hue connect, but the lights do not change the Color.
Any Solution?

Where can i find the logfile, so that you can see the fault?

Best regards,
Christian
Reply
Use the repository we have linked in here: https://github.com/mpolednik/script.kodi...its/master
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Thanks, it works!
Had to uninstall the old Version first and After installiert the new Version all works fine...
Thanks again for your work!
Best regards,
Christian
Reply
Hey guys.

thx for the addon.
Now using https://github.com/mpolednik/script.kodi...its/master with 16.1 and it works.

I'll have a question regarding the color which gets set when i'll press "power off" (yatse or gui).
The color gets set to an ugly green.

Is there a setting to change this color?
How can i'll make it to react slower? (because the stripe is mounted on the left wall besids the tv)


thx
pOpY
Reply
I am after the addon that simply turns the lights on/off on playback/pause/stop - no ambilight required. Where is the current version of that?
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
  •   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 29
  •   



Logout Mark Read Team Forum Stats Members Help
Philips hue integration or add-on0
This forum uses Lukasz Tkacz MyBB addons.