•   
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 77
  •   
(UK ONLY)SkyGO Working now in XBMC
(2013-04-24, 23:22)nashmills Wrote: Yes. I tried twice and got both errors. First the script error then the Silverlight error.

Is the script error a Internet explorer error or xbmc?
Can try run the bat file located at c:\skygo let know the result.
Also have you tried uninstalling silver light and reinstalling? This has fixed most silver light previously.
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
This is the script error: http://sdrv.ms/XXA4oI

I got that running the .bat file and it's the same one I get within XBMC.

I uninstalled and reinstalled Silverlight about an hour ago.
Reply
That is the exact same script error i get. Seems its only me and yo getting this error as no one else has reported it
Reply
ok try resetting your IE to defaults, i bet its a fault with js running in IE.?
Reply
Ah sorry - yes this a know error but with no known fix at the moment. I don't think the skygo.exe is to blame as there reports of this happening for certain with their browser & skys advise was switch browser not we'll try fix it. I do get it now and again too but not enough to test out solutions effectively. I am determined to find a solution tho! - it is on my list just not find the time to get on a computer for any great deal of time. 60 hour work week this week. :(
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-04-25, 00:23)mjeyre Wrote: ok try resetting your IE to defaults, i bet its a fault with js running in IE.?


Hmm, it's not that. Just tried that. Still happening unfortunately
Reply
damn, we are working on a fix mate its just ive only had it once and its not happened since !!!

my system now falls over when i check the arguments for each channel in advanced options, right click, advanced mods, check correct channel id and batch string then click x or press esc and gett a script failed addon.py and working just spins and spins until i press alt+f4 :O(
Reply
(2013-04-25, 00:39)mjeyre Wrote: damn, we are working on a fix mate its just ive only had it once and its not happened since !!!

my system now falls over when i check the arguments for each channel in advanced options, right click, advanced mods, check correct channel id and batch string then click x or press esc and gett a script failed addon.py and working just spins and spins until i press alt+f4 :O(

I'm able to replicate this - it will happen to everyone probably to do with the mods ive done i will check it out!

I think ive fixed it fingers crossed - update pushed! V1.1.11 - you will now be able update the advanced mods
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
cheers im on it, just trying to get to the bottom of the js errors and messing with OD :O)
Reply
cant get OD content to load direct into silverlight player at min, only if i push a sky channel over first...

then then appear in the menu and will play
Reply
(2013-04-25, 01:40)mjeyre Wrote: cant get OD content to load direct into silverlight player at min, only if i push a sky channel over first...

then then appear in the menu and will play

Wouldnt the skygo.exe need a rewrite as the code points to the livetv specific urls?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-04-25, 11:34)syborg Wrote:
(2013-04-25, 01:40)mjeyre Wrote: cant get OD content to load direct into silverlight player at min, only if i push a sky channel over first...

then then appear in the menu and will play

Wouldnt the skygo.exe need a rewrite as the code points to the livetv specific urls?

Yes i think so :O)

I have got OD content to load using the original exe by just adding the id s for OD content to the end of the channels.cfg file and by pressing 5 they appear in the menu and will load fine.


eg:
001~Doomsday Preppers S1E1="http:\\go.sky blablabla bla bla.do"
002~

So Im guessing that in xbmc adv mod if the arguments were applied to the exe modify argument eg "001" it would play the OD Content.

all is needed then is the channels.cfg file updated with new OD content

im about to play about with this but im still getting the addon.py error when I hit the x :O(
Reply
(2013-04-25, 11:43)mjeyre Wrote:
(2013-04-25, 11:34)syborg Wrote:
(2013-04-25, 01:40)mjeyre Wrote: cant get OD content to load direct into silverlight player at min, only if i push a sky channel over first...

then then appear in the menu and will play

Wouldnt the skygo.exe need a rewrite as the code points to the livetv specific urls?

Yes i think so :O)

I have got OD content to load using the original exe by just adding the id s for OD content to the end of the channels.cfg file and by pressing 5 they appear in the menu and will load fine.


eg:
001~Doomsday Preppers S1E1="http:\\go.sky blablabla bla bla.do"
002~

So Im guessing that in xbmc adv mod if the arguments were applied to the exe modify argument eg "001" it would play the OD Content.

all is needed then is the channels.cfg file updated with new OD content

im about to play about with this but im still getting the addon.py error when I hit the x :O(

Send me log over and ill get it fixed.
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
http://sdrv.ms/15J5Dap
Reply
Thank ill check as soon as i can!
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
  •   
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 77
  •   



Logout Mark Read Team Forum Stats Members Help
(UK ONLY)SkyGO Working now in XBMC4
This forum uses Lukasz Tkacz MyBB addons.