•   
  • 1
  • 46
  • 47
  • 48(current)
  • 49
  • 50
  • 77
  •   
(UK ONLY)SkyGO Working now in XBMC
(2013-05-14, 23:56)wagnumpi Wrote: Really sorry, searched through the last twenty pages and couldnt find any word of a specific version of silverlight I should use. I take it no one has had a similar issue as me then?

Post with the silver version
http://forum.xbmc.org/showthread.php?tid...pid1402533

You beat me to it!
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
thanks guys, much appreciated :o)
Reply
(2013-05-14, 20:16)givecredit Wrote: Finally sorted my .bat file problem. After many attempted fixes I finally bit the bullet and reinstalled windows 7, xbmc etc. Now when i launch Sky Go in XBMC I get the "connecting to SKYgo" screen with flashing boxes but get no further.

I can connect outside xbmc using explorer or chrome, but cannot connect inside XBMC or outside XBMC using SkyGo folder in c drive. It stops at connecting to SkyGo. I have entered my correct login details in Addons settings configuration, SkyGo Options.

Any Suggestions. I see earlier in this thread it was mentioned to "check the cfg file in the xbmc app data folder" How is this done?

Thanks for any help provided...

Here is a log file:

https://www.dropbox.com/s/qt459gs2nxmaai...gfile..txt
Reply
sorry my phone died tonight - I will have a better look into this when I get some time back at my computer - I have the feeling this is some pretty simple we will get to the bottom of it!
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-05-15, 00:21)givecredit Wrote:
(2013-05-14, 20:16)givecredit Wrote: Finally sorted my .bat file problem. After many attempted fixes I finally bit the bullet and reinstalled windows 7, xbmc etc. Now when i launch Sky Go in XBMC I get the "connecting to SKYgo" screen with flashing boxes but get no further.

I can connect outside xbmc using explorer or chrome, but cannot connect inside XBMC or outside XBMC using SkyGo folder in c drive. It stops at connecting to SkyGo. I have entered my correct login details in Addons settings configuration, SkyGo Options.

Any Suggestions. I see earlier in this thread it was mentioned to "check the cfg file in the xbmc app data folder" How is this done?

Thanks for any help provided...

Here is a log file:

https://www.dropbox.com/s/qt459gs2nxmaai...gfile..txt

Ok this looks like are trying launch from the tvguide.
I take it you get the same result if try launch directly from the skygo launcher can you post a log with this please.
And if you launch the skygolauncher.bat in the skygo folder?
Could you copy the skygo.exe, skygo.cfg and channel.cfg files to c:\ and try launch the skygo.exe see what happens (you will find these in the plugin.program.skygo.launcher folder)
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-05-15, 09:36)syborg Wrote: [Ok this looks like are trying launch from the tvguide.
I take it you get the same result if try launch directly from the skygo launcher can you post a log with this please.
And if you launch the skygolauncher.bat in the skygo folder?
Could you copy the skygo.exe, skygo.cfg and channel.cfg files to c:\ and try launch the skygo.exe see what happens (you will find these in the plugin.program.skygo.launcher folder)

Ok, I have uninstalled tvguide to save confusion in logs.

I have tried launching directly from skygo launcher with no success. Just get the flashing boxes with "connecting to skygo"

Log Here:
https://www.dropbox.com/s/qzn693virf4k0a7/xbmc.log

I have tried from cConfusedkygo with same result.
I also done as you asked, transfer files to c: and launched skygo.exe with same result: flashing boxes with "connecting to skygo"

Thanks for your continued help in this matter.
Reply
How long are you giving it on connecting to skygo before closing it?

There is no plugin.program.skygo.launcher on the launcher it hasnt registered the attempt could you try a couple of times.

Does it exit on pressing back space?
What other settings do you have active?
Have you checked there isnt a sneaky space after your username or password?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-05-15, 21:10)syborg Wrote: How long are you giving it on connecting to skygo before closing it?
There is no plugin.program.skygo.launcher on the launcher it hasnt registered the attempt could you try a couple of times.
Does it exit on pressing back space?
What other settings do you have active?
Have you checked there isnt a sneaky space after your username or password?

New Log https://www.dropbox.com/s/qzn693virf4k0a7/xbmc.log
about four-five mins each time to log in.
I have tried twice in this log.
It does not exit on pressing backspace. The only way I can stop the connecting to skygo is by task manager and ending "form1" task
By other settings active, I assume you mean in xbmc, The XBMC is a fresh install after reinstalling windows 7. I had nothing added to it only Skygo and your TV guide. Today I have uninstalled tv guide. I have not added any other addons yet, as I want to get skygo going first.
Edit: No sneaky spaces.

new link
Reply
For settings i meant for the skygo launcher - in the skygo.cfg file along with your username and password.
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-05-15, 21:44)syborg Wrote: For settings i meant for the skygo launcher - in the skygo.cfg file along with your username and password.

Screen2=false
hidemousepointer=true
exitonbackspace=true
refreshonload=true
Reply
When you launch through xbmc does the cleanietempfiles launch?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-05-15, 22:12)syborg Wrote: When you launch through xbmc does the cleanietempfiles launch?

How would I know if cleanietempfiles launches? ?I have not seen anything.
Reply
If you change xbmc to windowed mode instead full (\ button) then launch a channel from the launcher it should pop up before it launches the form1
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-05-15, 22:27)syborg Wrote: If you change xbmc to windowed mode instead full (\ button) then launch a channel from the launcher it should pop up before it launches the form1

Tried that. When I select a channel a window pops up and lands on taskbar and then fullscreen form1 appears.
Reply
Hmm...im pretty confused.
Have you logged into skygo through the browser and registered your computer as a registered device as if its not this causes the same issue as you experiencing.
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
  •   
  • 1
  • 46
  • 47
  • 48(current)
  • 49
  • 50
  • 77
  •   



Logout Mark Read Team Forum Stats Members Help
(UK ONLY)SkyGO Working now in XBMC4
This forum uses Lukasz Tkacz MyBB addons.