disable default remote control driver for ubuntu
#1
Hi All,

I can't find a straight answer after doing so much research.
I'm running ubuntu 12.10

As soon as I installed XBMC, my MCE remote works (kinda) left, right, up, down and the play stop functions etc.
but I need other important buttons like back or select which doesn't work.

When I enable lirc, this unlocks the buttons I need, however now when I push left right up down, it registers twice!!! (back and select occurs once)

How do I move that stupid default IR application?

Please help, its doing my head in!

I tried blacklisting mceusb, but this disables the keyboard completely.

Any ideas?
Reply
#2
Which remote are you using (make/model or URL link to product page)?
Reply
#3
The orginal Microsoft remote

here is an output of the devices

cat /proc/bus/input/devices

I: Bus=0003 Vendor=15c2 Product=ffdc Version=0000
N: Name="iMON Remote (15c2:ffdc)"
P: Phys=usb-0000:00:1d.1-1/input0
S: Sysfs=/devices/pci0000:00/0000:00:1d.1/usb7/7-1/7-1:1.0/rc/rc1/input7
U: Uniq=
H: Handlers=kbd event7
B: PROP=0
B: EV=100013
B: KEY=fff 0 108fc322 217604100000000 0 400118000 418000000001 9e968000000000 10000000
B: MSC=10

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="MCE IR Keyboard/Mouse (mceusb)"
P: Phys=/input0
S: Sysfs=/devices/virtual/input/input8
U: Uniq=
H: Handlers=sysrq kbd mouse2 event8
B: PROP=0
B: EV=100017
B: KEY=30000 7 ff87207ac14057ff febeffdfffefffff fffffffffffffffe
B: REL=3
B: MSC=10
Reply
#4
(2012-11-16, 18:58)vincheesel Wrote: Hi All,

I can't find a straight answer after doing so much research.
I'm running ubuntu 12.10

As soon as I installed XBMC, my MCE remote works (kinda) left, right, up, down and the play stop functions etc.
but I need other important buttons like back or select which doesn't work.

When I enable lirc, this unlocks the buttons I need, however now when I push left right up down, it registers twice!!! (back and select occurs once)

How do I move that stupid default IR application?

Please help, its doing my head in!

I tried blacklisting mceusb, but this disables the keyboard completely.

Any ideas?

Hi

Did you figure this out? I have the same problem I think.

Thanks
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
disable default remote control driver for ubuntu00