•   
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9(current)
Linux XBMCBuntu Frodo RC - AE: Error - no devices found
Show me, what you are currently using to delay the startup. And also dmesg | pastebinit

Here we can see when your Audio comes up.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
That fix is not working for me.

I recently upgraded my XBMCbuntu to Frodo 12.2 via PPA.

I'm using XBMCbuntu on my Acer Revo 3700.

I'm happy to provide any information that may be necessary.

EDIT: Nevermind. I've fixed it. Smile
Reply
since upgrading today to 12.2, the adding of sleep 10 or even sleep 20 to lightdm.conf does nothing whatsoever.
it seems xbmc is actually started earlier than lightdm.

I added
echo Sleep Starting > /dev/kmsg
sleep 20
echo Sleep Ending > /dev/kmsg
before
exec lightdm

and the result is

[ 8.436034] hda-intel 0000:00:1b.0: azx_get_response timeout, switching to polling mode: last cmd=0x100f0000
[ 9.440037] hda-intel 0000:00:1b.0: Codec #1 probe error; disabling it...
[ 10.452053] hda-intel 0000:00:1b.0: Codec #2 probe error; disabling it...
[ 11.464034] hda-intel 0000:00:1b.0: Codec #3 probe error; disabling it...
[ 11.504573] input: HDA Intel Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input3
[ 11.505084] input: HDA Intel Front Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input4
[ 11.505513] input: HDA Intel Line Out as /devices/pci0000:00/0000:00:1b.0/sound/card0/input5
[ 11.506921] hda-intel 0000:02:00.1: Handle VGA-switcheroo audio client
[ 11.506931] hda_intel: codec_mask forced to 0xf2
[ 14.540037] hda-intel 0000:02:00.1: azx_get_response timeout, switching to polling mode: last cmd=0x400f0000
[ 15.548035] hda-intel 0000:02:00.1: Codec #4 probe error; disabling it...
[ 16.560040] hda-intel 0000:02:00.1: Codec #5 probe error; disabling it...
[ 17.572037] hda-intel 0000:02:00.1: Codec #6 probe error; disabling it...
[ 18.584041] hda-intel 0000:02:00.1: Codec #7 probe error; disabling it...
[ 18.800515] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1c.3/0000:02:00.1/sound/card1/input6
[ 19.082253] init: udev-fallback-graphics main process (1367) terminated with status 1
[ 19.227457] init: xbmcbuntu-wait (lightdm) main process (1380) killed by TERM signal
[ 19.230507] init: xbmcbuntu-wait (ubiquity) main process (1383) killed by TERM signal
[ 19.265424] Sleep Starting
[ 39.267920] Sleep Ending
Reply
check for manually created files in /etc/modprobe.d it seems your intel-hda gets some options it does not really like.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Unfortunately none of above fixes didn't work for me. After stopping pulseaudio problem has gone.

Below workaround working for me.

Edit pulse configuration file:
Code:
/etc/pulse/client.conf
and add (or uncomment and change to "no") following line:
Code:
autospawn = no

In your unity/gnome session go to startup programs and add new command:
Code:
pulseaudio --start

EDIT: It works in standard Ubuntu/unity installation.
Reply
  •   
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9(current)



Logout Mark Read Team Forum Stats Members Help
XBMCBuntu Frodo RC - AE: Error - no devices found3
This forum uses Lukasz Tkacz MyBB addons.