Ghosting on TV-Series The Wire & Rome Season 2, True blood…
#1

Hi, have been using XBMC for about a year now and absolutely loved it. Untill recently. I decided to rip my TV-Series to my NAS and most of them are working great.

But when I watch Rome season 2, The Wire or True Blood I get a real amount of ghosting that really disturbs the picture to the point were there are no point in watching it anymore.

I rip all my dvd’s and tv-series with DVD-Shrink and Any DVD. I want to have all my movies in 100% *.iso with no loss.

I’ve tried to use handbreak with different settings to se if I coult get it to work that way. But same problems.


I think it has to do with that HBO Series are in PAL? But I have put in my advancedsettings.xml that different fps should be played with different hz. And I have no problems with 50hz or 24hz, they play perfect. When i play The Wire in 50 or 60hz there are ghosting in fast movements.
I’ve put my reciver to just send the picture straight to the tv without decoding.

And like I wrote, everything plays perfect except for SOME tv-series. When I rip Rome Season 2 on blueray the picture becomes perfect, but dvd’s horrible.

Anyone who has an ide? I use the latest Frodo Beta 1, MCP-HD64bit as an extern player. Have win7 64bit as OS. An Asus E45I-M Deluxe as a mainboard.

Starting to lose my patient with this.

I’ve tried it on my tv-set-up and a stationary computer, same problem! Any settings in CCC that I’ve missed? Something to do with the advancedsettings fps?
Reply
#2
Have you turned on 'deinterlacing' using the on-Screen display while watching an episode 'm' on the keyboard will call it up. The 'video' part is the small 'movie reel' icon - at least in default confluence skin, others may be different.

In CCC make sure you are using 'Vector Adaptive Deinterlacing'.

You might also want to try turning on DXVA from System\Settings\Video\Playback
Reply
#3
Well i tried almost every different setting in XBMC.

I have DXVA2 on (tried off), tried putting everything to auto, on, off and different settings. Tried with sync to display on and off and so on…

I use PowerDVD12 as an external player for ISO- files. But also tested with MCP-HC 64bit, no difference.

I must say that It got better with PowerDVD12, but still a jerky picture In fast movements. If you see someone run for example, it like it freezes for a microsecond every second. Very annoying and probably must point to the fps-settings?

But why does everything else play absolute perfect? It’s so strange and I’m out of ideas. Googled the internet for some time now.

Have not tested 'Vector Adaptive Deinterlacing' yet, just hade a quick look yesterday but could not find it.

Set up

Samsung UE46B7070
Marantz SR7005
Asus E45M1-I DELUXE mini-ITX / AMD E-450 / HD 6320
(4gb RAM, WIN7 64Bit, XBMC Eeden (stabile, tried nightly builds aswell, PowerDVD12 as an external player.)
Reply



Logout Mark Read Team Forum Stats Members Help
Ghosting on TV-Series The Wire & Rome Season 2, True blood… 0
This forum uses Lukasz Tkacz MyBB addons.