•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 10
  •   
Globo.tv Addon [Brazilian TV Show producer]
#61
nice to hear @goresnet, I'm little out of time right now, but once I have the chance to have a look at it, I'll notify here if there's a new version fixing this.
Reply
#62
Take all the time you need! And thanks for all your hard work!
Reply
#63
Hi there, I am trying to get this add-on to work but I keep getting "script failed: Addon.py".....any idea what would be causing this? I am running Frodo 12.2 and have the latest version of the plugin from the first post. I added my user name/password (which works on the site), just can't get the add-on to open.

Thanks in advance for the help!
Reply
#64
(2013-05-30, 23:55)lowridin_guy Wrote: Hi there, I am trying to get this add-on to work but I keep getting "script failed: Addon.py".....any idea what would be causing this? I am running Frodo 12.2 and have the latest version of the plugin from the first post. I added my user name/password (which works on the site), just can't get the add-on to open.

Turn debug on on system settings and upload a log file to paste.bin so I can take a look, please.
Reply
#65
Here is my log..
http://pastebin.com/qM9r1PVx

thanks for the help!
Reply
#66
@lowridin_guy, actually the last version is 0.5.3, which fix the error you are seeing

cheers
Reply
#67
I thought that may have been the issue but the zip file on your webpage from the first post is named 0.5.3 but when I manually install it, XBMC only shows 0.5.1 as being installed??

How can I get the newest build??
Reply
#68
Me too. Same issue. When I install it says 5.0.1 version.
Please send me the link to the newest version.
Thank you!
Reply
#69
glad it's not only me....hopefully we can get a new link....my parents would love this add-on!!
Reply
#70
guys, sorry but this week I'm really out of time due to my masters period finals.... hopefully I can get into this by the end of next week
Reply
#71
(2013-05-31, 15:59)Rodbrazil Wrote: Me too. Same issue. When I install it says 5.0.1 version.
Please send me the link to the newest version.
Thank you!

(2013-06-01, 17:35)lowridin_guy Wrote: glad it's not only me....hopefully we can get a new link....my parents would love this add-on!!

http://forum.xbmc.org/showthread.php?tid...pid1414297

This fixes the problem with authentication. But the latest version does not have the problem. Btw, it shows 0.5.1 because Victor forgot to update the description on addon.xml. Oh, and there's a small bug where it may skip videos when scrapping, like this one, for instance:

http://globotv.globo.com/rede-globo/amor...a/2606217/

I've already cleaned the cache to confirm, and it still doesn't show on the video list for subscribers.
Reply
#72
Thanks for the info but how exactly does this fix it for us?
I have downloaded the newest version (0.5.3 zip) from the opening post and inputted my login info but the add-on does not load. I get the script error message I mentioned earlier.....
Reply
#73
(2013-06-01, 18:57)lowridin_guy Wrote: Thanks for the info but how exactly does this fix it for us?
I have downloaded the newest version (0.5.3 zip) from the opening post and inputted my login info but the add-on does not load. I get the script error message I mentioned earlier.....

Like i said on that post, if you comment the specified line, then you won't have the error. Open the following file:

%AppData%\Roaming\XBMC\addons\script.module.xbmcswift2\lib\xbmcswift2\logger.py

Then comment code on line 70:

Code:
xbmc.log('%s%s' % (self.prefix, record.getMessage()), xbmc_level)

So it should look like this:

Code:
''' xbmc.log('%s%s' % (self.prefix, record.getMessage()), xbmc_level) '''
Reply
#74
Just an update I could not find the above logger.py file in that folder on my pi running openelec. I found the xbmcswift2 folder but not that file.

I downloaded the zip file this time directly from the github instead of from the download link on the page provided in the first post.

I fixed the issue by connecting to the pi via Filezilla where I noticed I had 2 folders for gobo tv...plugin.globaltv etc....
I deleted the one which had 0.5.1 in the folder name and then uninstalled the other version within XBMC. I then re-installed the zip I downloaded from the github and it all worked....

The plugin still shows 0.5.1 (even though its not) but everything is working okay.
Reply
#75
since last week, this addon stopped working with the newest videos (it lists all the videos, but doesn't play them).
this is the log when i try to initialize a video:

Code:
1:41:25 T:3348 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
11:41:25 T:464  NOTICE: Thread DVDPlayer start, auto delete: false
11:41:25 T:464  NOTICE: Creating InputStream
11:41:26 T:464   ERROR: CCurlFile::FillBuffer - Failed: HTTP response code said error(22)
11:41:26 T:464  NOTICE: CCurlFile::FillBuffer - Reconnect, (re)try 1
11:41:26 T:464   ERROR: CCurlFile::FillBuffer - Failed: HTTP response code said error(22)
11:41:26 T:464   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
11:41:26 T:464   ERROR: XFILE::CFileCache::Open - failed to open source <http://ipadvideo.globo.com/h264/entretenimentohd/1/avenida_brasil/2012/10/19/EF_CGPN_T_2199387_720.mp4?>
11:41:26 T:464   ERROR: CDVDPlayer::OpenInputStream - error opening [http://ipadvideo.globo.com/h264/entretenimentohd/1/avenida_brasil/2012/10/19/EF_CGPN_T_2199387_720.mp4?]
11:41:26 T:464  NOTICE: CDVDPlayer::OnExit()
11:41:26 T:464  NOTICE: CDVDPlayer::OnExit() deleting input stream
11:41:26 T:3348   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.globotv/play/2199387]
11:41:26 T:1076  NOTICE: Thread BackgroundLoader start, auto delete: false
11:41:26 T:3348  NOTICE: CDVDPlayer::CloseFile()
11:41:26 T:3348 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
11:41:26 T:3348  NOTICE: DVDPlayer: waiting for threads to exit
11:41:26 T:3348  NOTICE: DVDPlayer: finished waiting
11:41:26 T:3348  NOTICE: CDVDPlayer::CloseFile()
11:41:26 T:3348 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
11:41:26 T:3348  NOTICE: DVDPlayer: waiting for threads to exit
11:41:26 T:3348  NOTICE: DVDPlayer: finished waiting
Image
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 10
  •   
 
Thread Rating:
  • 3 Vote(s) - 3.67 Average



Logout Mark Read Team Forum Stats Members Help
Globo.tv Addon [Brazilian TV Show producer]3.673
This forum uses Lukasz Tkacz MyBB addons.