Linux XBMCbuntu Install Problem
Hi all, XBMC newbie here.

I've searched everywhere for a solution to this issue but cannot find a fix anywhere.

I have a brand new HP Microserver N40L. I've created the Bootable USB for XBMCbuntu and can get to the initial screen with the options for 'Try XBMCbuntu', 'Install XBMCbuntu' and 'Install XBMCbuntu fixed dpi (120x120).

No matter which one I select it attempts to boot, then throws up and error starting 'SP5100 TCO…' then screen goes blank and monitor reports that the input is not supported.

Now i'm using the onboard vga which I suspect is the issue. Before I buy a PCI graphics card, is there any way around this?

I know I'm going to need one eventually along with a Sound card, but want to install and test before I go full steam ahead, but I can't even get the OS installed at the moment!

Please Help! Smile
Seriously. No-one can help or have experienced this?
Another post to move it back to the top of the forum to enquire further as to whether there is any help on this problem.
Here have a LOOK at what google says.

What finally did it for me was the capital letters usage on the word bump. Big Grin

Cheers, however google was my first port of call without a resolution. Big Grin

P.S. - i've edited the bump to something that's probably more up your street.
There seem to be some resolutions in one of the many posts on there, if anything when moaning that something doesn't work, you should provide proper information stating what you already tried.

Not everyone here may have your exact hardware and since absolutely no one is a mind reader and you dont post relative good information to enable anyone to help what your bound to get, is nothing or a post like mine.

There is such a thing as asking about a problem in the right way and providing relevant and concise information.



Apologies for offending, I don't think that my original post was lacking a lot, maybe what I have tried but not a lot else. Although I may not be totally up on everything XBMC i'm not stupid when it comes to IT in general.

All I asked has anyone come across the same error before which I did clearly give.

Bit surprised at your response tbh, given some of the other posts on here being very helpful even to some more vague than mine is.

I guess i'll just play trial and error for now in the hope I can fix the issue.

Cheers anyway, I think..
Have you tried installing standard Ubuntu on that system? If that works, then you can try installing XBMC as an application on Ubuntu.
(2012-11-29, 23:08)artrafael Wrote: Have you tried installing standard Ubuntu on that system? If that works, then you can try installing XBMC as an application on Ubuntu.

Thanks for responding. I had a last play around with it last night and still couldn't get it to work. So tonight that's what I was going to try, so fingers crossed it may work that way. It's either going to ubuntu or windows. Yet to decide!
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
XBMCbuntu Install Problem00