WIP Stereoscopic 3D support for half/full SBS, over/under, etc
Hmm...

Still the same in my case - I have no idea why? File AdvancedSettings.cpp is already fixed (but line 526, not 534):
Code:
pElement = pRootElement->FirstChildElement("video");
  if (pElement)
  {
    XMLUtils::GetString(pElement, "stereoscopicflagssbs", m_stereoscopicflags_sbs);
    XMLUtils::GetString(pElement, "stereoscopicflagstab", m_stereoscopicflags_tab);      //Line 526
    XMLUtils::GetFloat(pElement, "subsdelayrange", m_videoSubsDelayRange, 10, 600);
    XMLUtils::GetFloat(pElement, "audiodelayrange", m_videoAudioDelayRange, 10, 600);
    XMLUtils::GetInt(pElement, "blackbarcolour", m_videoBlackBarColour, 0, 255);
    XMLUtils::GetString(pElement, "defaultplayer", m_videoDefaultPlayer);
    XMLUtils::GetString(pElement, "defaultdvdplayer", m_videoDefaultDVDPlayer);
    XMLUtils::GetBoolean(pElement, "fullscreenonmoviestart", m_fullScreenOnMovieStart);
    // 101 on purpose - can be used to never automark as watched
    XMLUtils::GetFloat(pElement, "playcountminimumpercent", m_videoPlayCountMinimumPercent, 0.0f, 101.0f); //Line 534

So I didn't changed anything. Also, I replaced code in BaseRenderer.cpp as you suggested, but it doesn't make any difference. I did some screenshots:
Image

Image
As you can see, still movie is displayed incorrectly. I've also tried sbs movies and situation is analogical.

Maybe I should have something changed in preferences? Or I have some wrong sources?

All settings are defaults - I only switched on stereoscopic support. Can you reproduce this issue?
Reply


Messages In This Thread
RE: Stereoscopic 3D support for half/full SBS, over/under, etc - by giaur - 2013-06-09, 15:22
Intel® InTru™ 3D support - by acidizer - 2014-01-26, 12:47


Logout Mark Read Team Forum Stats Members Help
Stereoscopic 3D support for half/full SBS, over/under, etc11
This forum uses Lukasz Tkacz MyBB addons.