WIP Stereoscopic 3D support for half/full SBS, over/under, etc
(2014-01-28, 11:12)Tomkun Wrote: That is not the problem. The problem is that NVidia 3D vision tries to dislplay everything in 3D. Not just the movies. It does this via 3D Vision automatic, which is enabled by default. I haven't figured out how to disable it without disabling 3D Vision completely.
Try change StereoDefaultOn key value in the registry from 1 to 0

For 32-bit Windows:
[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\Stereo3D]

For 64-bit Windows:
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\NVIDIA Corporation\Global\Stereo3D]

Then set into xbmc Settings -> Video -> Playback -> Adjust display refresh rate to match video to "On start/stop"
Reply
 
Thread Rating:
  • 11 Vote(s) - 4.73 Average


Messages In This Thread
Intel® InTru™ 3D support - by acidizer - 2014-01-26, 12:47
RE: Stereoscopic 3D support for half/full SBS, over/under, etc - by afedchin - 2014-01-28, 12:25


Logout Mark Read Team Forum Stats Members Help
Stereoscopic 3D support for half/full SBS, over/under, etc4.7311