•   
  • 1
  • 33
  • 34
  • 35(current)
  • 36
  • 37
  • 87
  •   
Release CU LRC Lyrics
thanx i'll release an updated version that will fix the crash.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2015-08-20, 19:01)ronie Wrote: thanx i'll release an updated version that will fix the crash.

thanks.

I forgot to mention this happened on kodi 14 if that matters as I'm still waiting for openelec 6.0 release. Didn't test on 15.1 but if addon for 15 is different version I can test i you want
Reply
I use media monkey and mini lyrics to get my lrc lyrics. They are stored in the same folder as the song. They are named the same as the filename which is track number - song title.
Is there a setting in CU LRC lyrics that would find these lyrics. I have had no luck in getting it to work. In reading all the posts here I come away with the impression that this is not possible and before I give up wanted to check here.
Reply
(2015-08-22, 20:55)tymmy Wrote: I use media monkey and mini lyrics to get my lrc lyrics. They are stored in the same folder as the song. They are named the same as the filename which is track number - song title.
Is there a setting in CU LRC lyrics that would find these lyrics. I have had no luck in getting it to work. In reading all the posts here I come away with the impression that this is not possible and before I give up wanted to check here.

works for me...

disable this setting: 'Save lyrics to lyrics folder'

enable this setting: 'Save lyrics to song folder'

please let me know if you can get it to work with those settings.


edit:
'Search for local lyrics files' needs to be enabled too ofc.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Thanks Ronie fixed it in a couple of seconds also making sure I used the proper file name format of %A/%B/%N %T.
I don't know why the was so hard for me to figure out. It sure was easy now.
Thanks again
Reply
Cannot install on xbmc gotham 13.2, i get error message dependencies not met?

Please your help
Reply
(2015-08-23, 17:16)arzaz Wrote: Cannot install on xbmc gotham 13.2, i get error message dependencies not met?

Please your help

Dear Ronie,

Your help is highly appreciated
Reply
you won't get any until you read the first post.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2015-08-23, 20:46)ronie Wrote: you won't get any until you read the first post.

Dear Ronie,

Below the xbmc log when i tried to install the new version 3.2.0

http://xbmclogs.com/piv6qb5tr

For info my current version on my box is 2.0.12 and was stopped working.
Reply
(2015-08-23, 21:32)arzaz Wrote:
(2015-08-23, 20:46)ronie Wrote: you won't get any until you read the first post.

Dear Ronie,

Below the xbmc log when i tried to install the new version 3.2.0

http://xbmclogs.com/piv6qb5tr

For info my current version on my box is 2.0.12 and was stopped working.

3.2.0 is only for Kodi Helix or up.

if 2.0.12 doesn't work anymore on Gotham, then it may be time to consider to upgrade your Kodi install.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2015-08-23, 21:32)arzaz Wrote: For info my current version on my box is 2.0.12 and was stopped working.

Hi,

try to change /storage/.xbmc/addons/script.cu.lrclyrics/resources/lib/culrcscrapers/lyricwiki/lyricScraper.py as follow:
self.url = 'http://lyrics.wikia.com/api.php?artist=%s&song=%s&fmt=realjson'

To

self.url = 'http://lyrics.wikia.com/api.php?action=lyrics&artist=%s&song=%s&fmt=realjson'

Max
Reply
Thanks a lot Damax,

It works like a charm.
Reply
Hello Running Jarvis A2 the latest update of CU LRC return broken, dependencies not met
so I removed it and then try to re-install and now is listed as incompatible.

Raps
Reply
(2015-09-24, 02:22)Rapsody10 Wrote: Hello Running Jarvis A2 the latest update of CU LRC return broken, dependencies not met
so I removed it and then try to re-install and now is listed as incompatible.

ah, hadn't noticed this when i released the update...
the latest version will only work on nightly builds of kodi.

for the time being, you can install the previous version again:
http://mirrors.xbmc.org/addons/helix/scr...-3.2.0.zip
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Thank you
Really appreciated

Raps
Reply
  •   
  • 1
  • 33
  • 34
  • 35(current)
  • 36
  • 37
  • 87
  •   



Logout Mark Read Team Forum Stats Members Help
CU LRC Lyrics1
This forum uses Lukasz Tkacz MyBB addons.